
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.columbiagorgenews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="osu hood river, info, commerce, economics, sport, food, crafty saturdays, email, clinic, ned hayes, business" />
<meta name="news_keywords" content="osu hood river, info, commerce, economics, sport, food, crafty saturdays, email, clinic, ned hayes, business" />
<meta name="description" content="What&rsquo;s Happening is a free service of Columbia Gorge News and may be edited for length. Send to trishaw@gorgenews.com." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="kXNOaSLi6XzLE9tO37OHGJpdGRBwhLaeHanUl7Ojglc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.columbiagorgenews.com/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/6bca8190-c1eb-11ea-bb03-7fd513960224.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="What's Happening: Week of Sept. 26, 2022" />
<meta property="og:description" content="What&rsquo;s Happening is a free service of Columbia Gorge News and may be edited for length. Send to trishaw@gorgenews.com." />
<meta property="og:site_name" content="Columbia Gorge News" />
<meta property="og:section" content="Free News" />
<meta property="article:publisher" content="https://www.hoodrivernews.com" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/6bca8190-c1eb-11ea-bb03-7fd513960224.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hoodrivernews" />
<meta property="fb:pages" content="4x15z7ix4b577dhiyxa3kvp0d0drk7" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Sura:300,400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/free_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"15","id":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0","app":"editorial","ga_page":"\/free_news\/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":335},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-30970297-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15619/cc.js?ns=_cc15619" id="LOTCC_15619"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15619.add('tp', 'TNNW');
		_cc15619.add('act', ' User Login');
		_cc15619.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15619.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'd078ec18-3de9-11ed-9fdb-9b857b6ac5e0';
    __tnt.ads.dfp.targeting.k = ["osu hood river","info","commerce","economics","sport","food","crafty saturdays","email","clinic","ned hayes"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22658498324/columbiagorgenews.com/free_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728,90], [970,30], [970, 360], [970,180], [970, 90]]).build();
                gptAdSlots['ad-931367'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,30],[970,360],[970,180],[970,90]], 'ad-931367').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-931367'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11441026/home_square_3';
            
                gptAdSlots['ad-931339'] = googletag.defineSlot(adUnit, [300, 250], 'ad-931339').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11441026/home_square_3';
            
                gptAdSlots['ad-931338'] = googletag.defineSlot(adUnit, [300, 250], 'ad-931338').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11441026/home_square_3';
            
                gptAdSlots['ad-931337'] = googletag.defineSlot(adUnit, [300, 250], 'ad-931337').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22658498324/columbiagorgenews.com/free_news';
            
                gptAdSlots['ad-931372'] = googletag.defineSlot(adUnit, [300, 250], 'ad-931372').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-931372'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"931490"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22658498324/columbiagorgenews.com/free_news';
            
                gptAdSlots['ad-931373'] = googletag.defineSlot(adUnit, [300, 250], 'ad-931373').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-931373'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22658498324/columbiagorgenews.com/free_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250],[300, 600]]).addSize([1200, 0], [[300,250],[300, 600]]).build();
                gptAdSlots['ad-931371'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-931371').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-931371'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975519() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "columbiagorgenews.com",
            discovery: {
                element: "#evvnt-calendar-975519",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Columbia Gorge News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#000000","button_size":"btn-lg","button_style":"primary","button_text":"Learn more","button_url":"https:\/\/www.safespacecac.ejoinme.org","card_shadow":"enabled","card_shape":"rectangle","content_text":"Help support victims of child abuse, September 24, 2022 7pm Indian Creek Golf Course","content_text_color":"light","content_text_shadow":"disabled","display_again":"12","display_timer":"3","display_triggers":"visitor_enter","headline_shadow":"disabled","headline_size":"medium","headline_text":"Benefit concert supporting Safespace Children's Advocacy center of The Gorge","headline_text_color":"light","image":{},"image_display":"large","lead_in":"Live Music with Groove Principal","outline_color":"#d0d0d0","overlay_action":"centered","sticker_icon":"newspaper-o","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon_color":"white","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"744924"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22658498324/columbiagorgenews.com/free_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [[970,90],[970,180],[728,90]]).build();
                gptAdSlots['ad-931384'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,180]], 'ad-931384').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-931384'].setTargeting('pos', ['block-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>What's Happening: Week of Sept. 26, 2022 | Free News | columbiagorgenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00517e; } .fixed-nav #main-navigation { background-color: #00517e !important; } #site-top-nav-container, #site-top-nav { background-color: #dedfe1; } #site-footer-container, #site-footer { background-color: #00517e; color: #dedfe1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #dedfe1; } .navbar-toggle .icon-bar { background-color: #dedfe1 !important; } .navbar-toggle .sr-only-show { color: #dedfe1 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #dedfe1; } }#site-copyright a, #site-footer a { color: #dedfe1; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.columbiagorgenews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="What's Happening: Week of Sept. 26, 2022 | Free News | columbiagorgenews.com" href="http://www.columbiagorgenews.com/search/?f=rss&amp;t=article&amp;c=free_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.columbiagorgenews.com/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            
 


<script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-931385-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');

});


</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-d078ec18-3de9-11ed-9fdb-9b857b6ac5e0  section-free-news type-article infinity-disabled" data-path="/free_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.columbiagorgenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffree_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=d078ec18-3de9-11ed-9fdb-9b857b6ac5e0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffree_news%2Farticle_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=335&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-30970297-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.columbiagorgenews.com/tncms/admin/editorial-asset/?edit=d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-931383" class="tncms-block hamburger-user text-center"><div id="user-controls-931383" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.columbiagorgenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiagorgenews.com%2Ffree_news%2Fwhats-happening-week-of-sept-26-2022%2Farticle_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.columbiagorgenews.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiagorgenews.com%2Ffree_news%2Fwhats-happening-week-of-sept-26-2022%2Farticle_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.columbiagorgenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-931383').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiagorgenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiagorgenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiagorgenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-931383').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiagorgenews.com/users/logout/" id="user-logout-form-931383"><input type="hidden" name="referer_url" value="https://www.columbiagorgenews.com/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-931382" class="tncms-block hidden-md hidden-lg"><ul id="site-search-931382-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-931382" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-931382" class="site-search-form input-group default normal ">
        <label for="site-search-931382-term" class="sr-only">Site search</label>
        <input id="site-search-931382-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-931382-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-931382" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/users/admin/"  class="nav-link tnt-section-user-dashboard ">User Dashboard</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news expand-label">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thedalleschronicle/news/"  class="nav-link tnt-section-the-dalles-chronicle">The Dalles Chronicle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hoodriver/news/"  class="nav-link tnt-section-hood-river">Hood River</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/whitesalmonenterprise/news/"  class="nav-link tnt-section-white-salmon-enterprise">White Salmon Enterprise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sports expand-label">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thedalleschronicle/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hoodriver/sports/"  class="nav-link tnt-section-hood-river">Hood River</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/whitesalmonenterprise/sports/"  class="nav-link tnt-section-white-salmon-enterprise">White Salmon Enterprise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/gorge-life/"  class="nav-link tnt-section-gorge-life ">Gorge Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/happenings/"  class="nav-link tnt-section-happenings">Happenings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special ">Special</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-940489" class="tncms-block"><div id="umb-nav-container" class="hamburger-pub-nav">
<div id="umbrella-nav">
<a href="/">Columbia Gorge News</a>
<a href="/hoodriver">Hood River News</a>
<a href="/thedalleschronicle">The Dalles Chronicle</a>
<a href="/whitesalmonenterprise">White Salmon Enterprise</a>
</div>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-934231" class="tncms-block"><div id="umb-nav-container" class="hidden-xs hidden-sm">
<div id="umbrella-nav">
<a href="/">Columbia Gorge News</a>
<a href="/hoodriver">Hood River News</a>
<a href="/thedalleschronicle">The Dalles Chronicle</a>
<a href="/whitesalmonenterprise">White Salmon Enterprise</a>
</div>
</div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-931380" class="tncms-block pull-right header-user"><div id="user-controls-931380" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.columbiagorgenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiagorgenews.com%2Ffree_news%2Fwhats-happening-week-of-sept-26-2022%2Farticle_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.columbiagorgenews.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiagorgenews.com%2Ffree_news%2Fwhats-happening-week-of-sept-26-2022%2Farticle_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.columbiagorgenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-931380').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiagorgenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiagorgenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiagorgenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-931380').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiagorgenews.com/users/logout/" id="user-logout-form-931380"><input type="hidden" name="referer_url" value="https://www.columbiagorgenews.com/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-931387" class="tncms-block pull-right header-weather"><div id="weather-931387" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97031" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">54&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="97031">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_931387" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hood River, OR
                                
                                <small>(97031)</small>
                            </h4><h5>Today</h5>
                                <p>Sunshine and some clouds. High around 85F. Winds WNW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few clouds. Low around 55F. Winds W at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 27, 2022 @ 1:27 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=97031"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-948537" class="tncms-block"><section id="block-948537" class="block emphasis-h3   " ><div id="promo-button-948537" class="promo-button"><a href="/site/forms/subscription_services/"><button type="button" class="btn   ">Subscribe/Renew</button></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-931381" class="tncms-block logo-block-cgn"><section id="block-931381" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=225%2C80 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=400%2C142 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=540%2C191 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=640%2C227 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=750%2C266 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=990%2C351 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=1035%2C367 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=1200%2C425 1200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=1333%2C472 1333w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=1476%2C523 1476w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=2008%2C711 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2400"
                height="850"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-931385" class="tncms-block header-search"><section id="block-931385" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-931385" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-931385" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-931385" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-931385-term" class="sr-only">Site search</label>
        <input id="site-search-931385-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-931385-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-931385" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-933647" class="tncms-block"><div class="follow-links-933647 follow-links pull-right">
    
    <section id="block-933647" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/columbiagorgenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gorge_news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/hrnvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/columbiagorgenews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.columbiagorgenews.com",
  "sameAs" : ["https://www.facebook.com/columbiagorgenews","https://twitter.com/gorge_news","https://www.youtube.com/user/hrnvideo","https://www.instagram.com/columbiagorgenews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-931379" class="tncms-block"><section id="block-931379" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=640%2C108 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=750%2C127 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="135"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/delivery.html"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLUMBIAGORGENEWS&amp;publisher_url:columbiagorgenews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-the-dalles"  href="/thedalleschronicle/news/"  tabindex="0" >
                    <span class="nav-label ">The Dalles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hood-river"  href="/hoodriver/news/"  tabindex="0" >
                    <span class="nav-label ">Hood River</span>
                </a></li><li>
                <a class="nav-link    tnt-section-white-salmon"  href="/whitesalmonenterprise/news/"  tabindex="0" >
                    <span class="nav-label ">White Salmon</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics"  href="/news/politics/"  tabindex="0" >
                    <span class="nav-label ">Politics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-agriculture"  href="/news/agriculture"  tabindex="0" >
                    <span class="nav-label ">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-and-fire"  href="/news/police-fire/"  tabindex="0" >
                    <span class="nav-label ">Police and Fire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="http://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-the-dalles"  href="/thedalleschronicle/sports/"  tabindex="0" >
                    <span class="nav-label ">The Dalles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hood-river"  href="/hoodriver/sports/"  tabindex="0" >
                    <span class="nav-label ">Hood River</span>
                </a></li><li>
                <a class="nav-link    tnt-section-white-salmon"  href="/whitesalmonenterprise/sports/"  tabindex="0" >
                    <span class="nav-label ">White Salmon</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-gorge-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gorge-life/"  tabindex="0" >
                    <span class="nav-label ">Gorge Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-happenings"  href="/happenings/"  tabindex="0" >
                    <span class="nav-label ">Happenings</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/multimedia/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-history"  href="/gorge-life/history/"  tabindex="0" >
                    <span class="nav-label ">History</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-en-espa-ol"  href="/enespanol/"  tabindex="0" >
                    <span class="nav-label ">En Español</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-current-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">Current e-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="https://www.thedalleschronicleonline.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-special"  href="/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0" >
                    <span class="nav-label ">Property For Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0" >
                    <span class="nav-label ">Items For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0" >
                    <span class="nav-label ">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services"  href="/classifieds/service"  tabindex="0" >
                    <span class="nav-label ">Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/classifieds/community"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personals"  href="/classifieds/personals"  tabindex="0" >
                    <span class="nav-label ">Personals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-gorge-local"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Gorge Local</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-931367" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931367" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931367');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d078ec18-3de9-11ed-9fdb-9b857b6ac5e0" class="asset article-default"  data-url="https://www.columbiagorgenews.com/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="What’s Happening is a free service of Columbia Gorge News and may be edited for length. Send to trishaw@gorgenews.com. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/6bca8190-c1eb-11ea-bb03-7fd513960224.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="columbiagorgenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.columbiagorgenews.com/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.columbiagorgenews.com\/tncms\/search\/mlt\/?origin=d078ec18-3de9-11ed-9fdb-9b857b6ac5e0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d078ec18-3de9-11ed-9fdb-9b857b6ac5e0" class="asset-paging">
                <div id="paging-prev-d078ec18-3de9-11ed-9fdb-9b857b6ac5e0" class="paging-link prev offset"></div>
                <div id="paging-next-d078ec18-3de9-11ed-9fdb-9b857b6ac5e0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            What's Happening: Week of Sept. 26, 2022
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-09-26T15:30:00-07:00" class="tnt-date asset-date text-muted">
            Sep 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-26T15:30:00-07:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-26T15:30:00-07:00">
    <meta itemprop="datePublished" content="2022-09-26T15:30:00-07:00">
    <meta itemprop="dateModified" content="2022-09-26T15:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiagorgenews.com%2Ffree_news%2Fwhats-happening-week-of-sept-26-2022%2Farticle_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%27s%20Happening%3A%20Week%20of%20Sept.%2026%2C%202022&via=hoodrivernews&url=https%3A%2F%2Fwww.columbiagorgenews.com%2Ffree_news%2Fwhats-happening-week-of-sept-26-2022%2Farticle_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiagorgenews.com/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiagorgenews.com/tncms/asset/editorial/d078ec18-3de9-11ed-9fdb-9b857b6ac5e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColumbia%20Gorge%20News%5D%20What%27s%20Happening%3A%20Week%20of%20Sept.%2026%2C%202022&body=https%3A%2F%2Fwww.columbiagorgenews.com%2Ffree_news%2Fwhats-happening-week-of-sept-26-2022%2Farticle_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d078ec18-3de9-11ed-9fdb-9b857b6ac5e0" data-smart-adunit="/132916964,22658498324/columbiagorgenews.com/free_news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiagorgenews.com%2Ffree_news%2Fwhats-happening-week-of-sept-26-2022%2Farticle_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%27s%20Happening%3A%20Week%20of%20Sept.%2026%2C%202022&via=hoodrivernews&url=https%3A%2F%2Fwww.columbiagorgenews.com%2Ffree_news%2Fwhats-happening-week-of-sept-26-2022%2Farticle_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiagorgenews.com/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiagorgenews.com/tncms/asset/editorial/d078ec18-3de9-11ed-9fdb-9b857b6ac5e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColumbia%20Gorge%20News%5D%20What%27s%20Happening%3A%20Week%20of%20Sept.%2026%2C%202022&body=https%3A%2F%2Fwww.columbiagorgenews.com%2Ffree_news%2Fwhats-happening-week-of-sept-26-2022%2Farticle_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.columbiagorgenews.com/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html', '[data-copy-inline-top-d078ec18-3de9-11ed-9fdb-9b857b6ac5e0]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-d078ec18-3de9-11ed-9fdb-9b857b6ac5e0
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d078ec18-3de9-11ed-9fdb-9b857b6ac5e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d078ec18-3de9-11ed-9fdb-9b857b6ac5e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d078ec18-3de9-11ed-9fdb-9b857b6ac5e0" class="save-list-d078ec18-3de9-11ed-9fdb-9b857b6ac5e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d078ec18-3de9-11ed-9fdb-9b857b6ac5e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><em>What&rsquo;s Happening is a free service of Columbia Gorge News and may be edited for length. Send to <a href="mailto:trishaw@gorgenews.com">trishaw@gorgenews.com</a>.</em></p><p><strong>Community Events</strong></p><p>Sept. 26 &mdash; Aging in the Gorge Alliance Community Reading Project Zoom Discussion Group, 5:30 p.m. Register at <a href="http://us02web.zoom.us/meeting/register/tZYrc-yuqDgsE9SISdwrCI1DgD3TwVFN5-MO">us02web.zoom.us/meeting/register/tZYrc-yuqDgsE9SISdwrCI1DgD3TwVFN5-MO</a>. &ldquo;Together: The Healing Power of Human Connection in a Sometimes Lonely World,&rdquo; by Dr. Vivek Murthy.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-931339" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931339" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931339');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Sept. 27 &mdash; Columbia River Gorge Commission Executive Committee Meeting, 9-10 a.m. via Zoom; register at <a href="http://us02web.zoom.us/webinar/register/WN_IbqBHp1OTO-L1bBEQHEohg">us02web.zoom.us/webinar/register/WN_IbqBHp1OTO-L1bBEQHEohg</a>. A confirmation email with info about joining webinar will follow. Must register in advance.</p><p>Sept. 29 — KOOBDOOGA 2022 Artists’ Reception, 6:30-8 p.m. at the White Salmon Valley Community Library gallery or via Zoom (www.fvrl.org). Artists’ reception with artists who contributed art inspired by our KOOBDOOGA (A Good Book, backwards) 2022 book “The Eagle Tree” by Ned Hayes, with Charles Crosman providing background jazz guitar.</p><p>Sept. 30 thru Oct. 9 &mdash; History Museum of Hood River County Cemetery Tales. Local actors bring stories of the past to life. Stream online; for more info/tickets, visit <a href="http://hoodriverhistorymuseum.org">hoodriverhistorymuseum.org</a>. Also Sept. 30, live screening at the Bingen Theater (see museum website for details).</p><p>Oct. 1 — Lyle Lions Club Pancake Breakfast, 7-10 a.m. at Lyle Lions Community Center, corner of Fifth and Highway 14. Adults $7, children 6-12 $4, under 6 free. Eggs and omelets cooked to order and endless pancakes.</p><p>Oct. 1 — Leos Club Can and Bottle Collection, 9 a.m. to noon at Rosauers, Hood River. Supports local nonprofits.</p><p>Oct. 1 &mdash; Hazardous Waste Collection Event, 10 a.m. to 2 p.m. at the Mosier School, 1204 First Ave. For rural households and businesses; preregistration is required at <a href="http://www.tricountyrecycle.com">www.tricountyrecycle.com</a> or 541-506-2529.</p><p>Oct. 3 — Lyle Lions Club Meeting, 6 p.m. at the Lyle Lions Community Center, corner of Fifth and Highway 14. First and third Monday.</p><p>Oct. 4 — Landlord/Tenant Law Presentation, 5-7 p.m. at The Dalles Middle School, 1100 E. 12th St., The Dalles. Bilingual event. Presented by Oregon Law Center, Mid-Columbia Housing Authority and Columbia Cascade Housing Corporation.</p><p>Oct. 4 &mdash; Gorge Composite Squadron Open House, 6:30 p.m. at the Hood River Airport, 3608 Airport Drive. Open to students ages 12-18 interested in aerospace, STEM, leadership, military, search and rescue, and pilots interested in flying with the Civil Air Patrol. More at <a href="http://www.gocivilairpatrol.com">www.gocivilairpatrol.com</a> and <a href="http://gorge.cap.gov">gorge.cap.gov</a>.</p><p>Oct. 5 — Veterans Social Group, 6 p.m. to closing at Hood River Elks Lodge No. 1507, 304 Cascade Ave., Hood River. Dinner, drink to all veterans at no charge; active duty, Reservist, National Guard and veterans all welcome.</p><p>Oct. 5 &mdash; Adult Book Club, 6:30 p.m. at the Hood River Library meeting room and on Zoom (visit <a href="http://hoodriverlibrary.org/book-club">hoodriverlibrary.org/book-club</a> for link). &ldquo;The Epic Crush of Genie&rdquo; Lo by F.C. Yee.</p><p>Oct. 6 &mdash; Aging in the Gorge Alliance Community Reading Project Discussion Group, 11 a.m. to 12:30 p.m. at the home of Debby Chenoweth, Hood River; email <a href="mailto:chenowethd@gmail.com">chenowethd@gmail.com</a> for address. &ldquo;Together: The Healing Power of Human Connection in a Sometimes Lonely World,&rdquo; by Dr. Vivek Murthy.</p><p>Oct. 6 &mdash; Skamania Economic Development Council Annual Luncheon, 11:30 a.m. to 1 p.m. at the Skamania Lodge Pavilion, Stevenson. Reps. Gina Mosbrucker and Chris Corey and Sen. Curtis King; Samantha Irwin and Scott Bailey. RSVP online at <a href="http://skamania-edc.org">skamania-edc.org</a> or email <a href="mailto:wscharfe@skamania-edc.org">wscharfe@skamania-edc.org</a>.</p><p>Oct. 6 &mdash; NAMI (National Alliance on Mental Illness) of the Gorge, 6-7:30 p.m. via Zoom; for a link, email <a href="mailto:margiest@centurylink.net">margiest@centurylink.net</a>. Provides a monthly support group meeting for caregivers, friends, and family members of persons with mental illness, meeting the first Thursday of the month.</p><p>Oct. 6 — KOOBDOOGA 2022 Program, 6:30-8 p.m. at the White Salmon Valley Community Library gallery or via Zoom (www.fvrl.org). Author Ned Hayes will speak about his writing process, character development and other topics related to “The Eagle Tree.” Includes unveiling of Pete Germeraad memorial tribute.</p><p>Oct. 6 — Operation Christmas Child Special Event, 7:30 p.m. at First Christian, 909 Court St., The Dalles. Featured speaker Justin Thomas, who received a shoebox of gifts at age 13. Open to all.</p><p>Oct. 7-8 &mdash; Columbia Gorge Quilters Guild Quilt Show, 10 a.m. to 4 p.m. at the Hood River County Fairgrounds, 3020 Wy&rsquo;east Road. Quilts, vendors, demos and mini classes; more at <a href="http://gorgequiltersguild.com">gorgequiltersguild.com</a>.</p><p>Oct. 7 &amp; Oct. 9 &mdash; Back to Basie with the Jazz Collective Big Band, Friday at 7 p.m. and Sunday at 2 p.m. at the Wy&rsquo;east Middle School Performing Arts Center. Directed by Michael Paul. Tickets $25 (members $15) at the door or online at <a href="http://gorgeorchestra.org">gorgeorchestra.org</a>.</p><p>Oct. 8 — Saturday Cleanup, 10 a.m. at Thompson Park, The Dalles. sponsored by Columbia Gorge Toyota Honda and co-hosted by City of The Dalles Beautification Committee and Columbia Gorge Community College Student government. For more information, or be an official cohost, call Rachel at 208-757-3632.</p><p>Oct. 8 — Lyle Grange Meeting, 11 a.m. at Columbia Grange 87 off Old Highway 8 near Canyon Road; potluck at noon. Second Saturday.</p><p>Oct. 10 &mdash; Friends of the Library, 11 a.m. in the Jean Marie Gaulke Room, Hood River Library; public welcome. More at <a href="http://hoodriverlibrary.org/friends">hoodriverlibrary.org/friends</a>.</p><p>Oct. 11 &mdash; Odell Garden Club Meeting, 10 a.m. at the Hood River County Fairgrounds Community Building. For more info, contact President Norma Curtis, 541-806-1019 or <a href="mailto:nlcurtis@hrecn.net">nlcurtis@hrecn.net</a>. Meets second Tuesday of the month.</p><p>Oct. 11 &mdash; Survivors of Suicide Loss Support Group, 5:30-630 p.m. Meets second Tuesday of the month. Email <a href="mailto:belinda.ballah@hoodrivercounty.gov">belinda.ballah@hoodrivercounty.gov</a> for more info.</p><p>Oct. 11 — Lyle Community Council, 6:30 p.m. at the Lyle Activity Center; meets second Tuesday of the month.</p><p>Oct. 12 — Aging in the Gorge Alliance Community Reading Project Zoom Discussion Group, noon to 1:30 p.m. at the FISH Community Room, 1130 Tucker Road, Hood River. “Together: The Healing Power of Human Connection in a Sometimes Lonely World,” by Dr. Vivek Murthy.</p><p>Oct. 13 — PRIDE Book Club, 6-7 p.m. at The Dalles-Wasco County Library. “The House in the Cerulean Sea” by TJ Klune (copies available at library). Open 18 and older interested in reading and discussing LGBTQ+ books. Refreshments.</p><p>Oct. 13 &mdash; Hood River County Democrats meeting, 6-7 p.m., usually at the Hood River Library, downstairs, and by zoom. More info at <a href="http://HRCDems.org">HRCDems.org</a>.</p><p>Oct. 13 — KOOBDOOGA 2022 Program, 6:30-8 p.m. at the White Salmon Valley Community Library gallery or via Zoom (www.fvrl.org).Retired forester Jon Nakae will speak about regional trees and insect pests related to “The Eagle Tree.”</p><p>Oct. 16 — Children’s Chapel Mini-Service, 2-3 p.m. at the Rockford Grange, 4262 Barrett Drive, Hood River. Mid-Columbia Unitarian Universalist Fellowship’s Religious Exploration program; short, kid-focused service, followed by craft or activity. Space is limited.</p><p>Oct. 17 — Lyle Lions Club Meeting, 6 p.m. at the Lyle Lions Community Center, corner of Fifth and Highway 14. First and third Monday.</p><p>Oct. 18 — Mid-Columbia Car Club Meeting, 5 p.m. social / 6 p.m. meeting at Spooky’s Pizza, 3320 W. Sixth, The Dalles. Meets third Tuesday of the month.</p><p>Oct. 19 — Croquet in the Library, 5-7 p.m. at The Dalles-Wasco County Library. Come play Alice in Wonderland themed croquet inside the library. *No flamingos will be harmed for croquet play. Part of this year’s Community Reads program.</p><p>Oct. 19 &mdash; Sense of Place, 7 p.m. at Columbia Center for the Arts, Hood River. &ldquo;Bloodsucker, Eel, Asum, Ksuyas, Parasite, Lamprey: Many Names, but What Does it Mean to Us?&rdquo; with Ralph Lampman. Tickets and information at <a href="http://mtadamsinstitute.org/senseofplace">mtadamsinstitute.org/senseofplace</a>.</p><p>Oct. 20 — KOOBDOOGA 2022 Program, 6:30-8 p.m. at the White Salmon Valley Community Library gallery or via Zoom (www.fvrl.org). Author of “The Eagle Tree,” Ned Hayes, speaks about being autistic/neurodivergent with Kassianna Asasumasu</p><p>Oct. 20 — Writer’s Talk, 7 p.m. at The Dalles Art Center. Tina Ontiveros, author of “Rough House.”</p><p>Oct. 20 &mdash; Hidden Histories: Music in the Gorge, 7-8 p.m. at the History Museum of Hood River County, 300 E. Port Marina Drive, or via Zoom (register at <a href="http://bit.ly/3wkbuVv">bit.ly/3wkbuVv</a>). With Mark Steigner. Free in person event; suggested donation $10. Proof of vaccination required for entry. More at <a href="mailto:in-fo@hoodriverhistorymuseum.org">in-fo@hoodriverhistorymuseum.org</a> or 541-386-6772.</p><p>Oct. 22 — White Rabbit Scavenger Hunt, 10:30 a.m. to 4:30 p.m. at The Dalles-Wasco County Library Follow the clues to find the White Rabbit and win a grab bag of fun prizes. Part of this year’s Community Reads program.</p><p>Oct. 22 — Aging in the Gorge Alliance Community Reading Project Zoom Discussion Group, 1-3 p.m. at The Dalles Library, 722 Court Street. This discussion in English and Spanish. “Together: The Healing Power of Human Connection in a Sometimes Lonely World,” by Dr. Vivek Murthy.</p><p>Oct. 26 &mdash; Hood River Watershed Group Celebration, 6-8 p.m. at pFriem Brewery, Hood River. More info in HRWG newsletter (to be added to mailing list, email <a href="mailto:cindy@hoodriverwatershed.org">cindy@hoodriverwatershed.org</a>).</p><p>Oct. 26 — Aging in the Gorge Alliance Community Reading Project Zoom Discussion Group, 6:30-8 p.m. at the Hood River Library, 502 E. State St. “Together: The Healing Power of Human Connection in a Sometimes Lonely World,” by Dr. Vivek Murthy.</p><p>Oct. 27 — KOOBDOOGA 2022 Program, 6:30-8 p.m. at the White Salmon Valley Community Library gallery or via Zoom (www.fvrl.org). Director of conservation for the Portland Audubon Society speaks on endangered species, specifically the marbled murrelet.</p><p>Oct. 29 &mdash; Relay for Life of Mid-Columbia Cancer Survivor and Caregiver Luncheon, noon at the Columbia Portage Grill, The Dalles. RSPV to Marilyn at <a href="mailto:bossmwong@hotmail.com">bossmwong@hotmail.com</a> or call 541-980-5950 and leave a message.</p><p>Oct. 27 &mdash; Crop Talk, 5:30 p.m. at Tierra de Lobos Vineyard, Dallesport. Farmer-friendly time to network and learn from other farmers. RSVP to <a href="mailto:dan@ucdwa.org">dan@ucdwa.org</a> to receive address. Hosted by Gorge Grown Food Network and Underwood Conservation District.</p><p>Nov. 19 &mdash; International Survivors of Suicide Loss Day, 10 a.m. at Columbia Gorge Community College, Hood River campus. All welcome; For more information, contact <a href="mailto:Belinda.ballah@hoodrivercounty.gov">Belinda.ballah@hoodrivercounty.gov</a>.</p><p>Nov. 20 — Aging in the Gorge Alliance Community Reading Project Zoom Discussion Group, 11 a.m. to 12:30 p.m. at the UCC Church, 111 E. Fifth St., The Dalles. “Together: The Healing Power of Human Connection in a Sometimes Lonely World,” by Dr. Vivek Murthy.</p><p><strong>Ongoing</strong></p><p>Now &mdash; Hood River and The Dalles Household Hazardous Waste Event Registration at <a href="http://tricountyrecycle.com">tricountyrecycle.com</a> or 541-506-2529. Preregistration will be required for households and small businesses to attend events in order to decrease waiting time in line.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-931338" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931338" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931338');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Thru Oct. 1 — Connect the Gorge Art Show at The Dalles Art Center, 220 E. Fourth St. Artists of all mediums connected to the Gorge region. Tuesday thru Saturday, 11 a.m. to 5 p.m.</p><p>Thru Dec. 31 — Temporary Exhibit: A Long Road to Travel, 11 a.m. to 4 p.m. Monday thru Saturday at the History Museum of Hood River County. In partnership with Japanese American Museum of Oregon; Japanese American World War II soldiers. Admission $5 adults, children free.</p><p>Mondays — Central Gorge Master Gardener Plant Clinics, 1-4 p.m. at the OSU Hood River Extension office, 2990 Experiment Station Drive, Hood River. Public invited to ask home gardening questions for Master Gardener recommendations. Bring a sample or photo of the pest, plant disease of concern.</p><p>Mondays &mdash; Columbia Gorge Orchestra Association Voci Choir Rehearsals, 6:30-8 p.m. at Valley Christian Church. All welcome. Questions to <a href="mailto:info@gorgeorchestra.org">info@gorgeorchestra.org</a>.</p><p>Monday thru Thursday &amp; Saturday — NU-2-U Shop Open, 10 a.m. to 1 p.m. at the Mid-Columbia Senior Center, 1112 W. Ninth, The Dalles. Volunteers needed to help. More information at 541-296-4788.</p><p>Monday &amp; Wednesday — Senior Meals, noon at The Pioneer Center, White Salmon. Doors open at 8 a.m. Suggested donation for seniors 60 and over is $3.50, all others $6.50. All welcome.</p><p>Monday, Wednesday and Friday — Strong Women, 10-11 a.m. at the Cascade Locks cemetery.</p><p>Monday &amp; Friday &mdash; Movement and Yoga, 9 a.m. at the FISH Community Room, Hood River. Pay what you can if you can; all are welcome. Bring your own mat. Questions to <a href="mailto:yogacindy@outlook.com">yogacindy@outlook.com</a>.</p><p>Monday thru Friday — Klickitat Senior Services Telephone Support, 8 a.m. to 5 p.m.; Goldendale, 509-773-3757; White Salmon, 509-493-3068; or Toll Free, 1- 800-447-7858. Staff will direct callers to available resources, assist with online benefit applications and issues with Social Security and Medicare. Seniors can also call for essential grocery delivery, prescription pickup or food bank needs.</p><p>Tuesdays thru Oct. 11 &mdash; Guiding Good Choices, 6-8 p.m. at Father&rsquo;s House Fellowship, Goldendale. Free. In person, childcare available; up to 12 participants. Snacks, drinks provided. Preregistration required at forms.gle/cyt2MduugjakVHNX8 or call 509-281-2330 for assistance. For more info email <a href="mailto:cpwi@wagap.org">cpwi@wagap.org</a>.</p><p>Tuesday — Senior Meals, noon at the Lyle Lions Community Center. Doors open at 8 a.m. Suggested donation for seniors 60 and over is $3.50, all others $6.50. All welcome.</p><p>Tuesdays — Senior Meals, 11 a.m. at Mt. Hood Town Hall, 6575 Mount Hood Highway, Mt. Hood-Parkdale. Meals served at noon. In conjunction with Hood River Valley Adult Center; suggested $5 donation.</p><p>Tuesdays &mdash; White Salmon-Bingen Rotary Club, noon to 1 p.m. Learn more at <a href="http://www.whitesalmon-bingenrotary.org">www.whitesalmon-bingenrotary.org</a>, <a href="http://www.facebook.com/whitesalmonbingenrotaryclub">www.facebook.com/whitesalmonbingenrotaryclub</a>, or email <a href="mailto:rotary.club.323@gmail.com">rotary.club.323@gmail.com</a>.</p><p>Tuesdays &mdash; Harmony of the Gorge, 6-8 p.m. at Our Savior Lutheran Church, Oak and Jefferson, Bingen. Please check the website for rehearsal details at <a href="http://www.harmonyofthegorge.com">www.harmonyofthegorge.com</a>; info at 541-490-2481.</p><p>Tuesdays — Al-Anon Meeting, 7 p.m. at St. Mark’s Episcopal Church, 400 11th St., Hood River.</p><p>Tuesdays &mdash; Columbia Gorge Orchestra Association Sinfonietta Rehearsals, 7-9 p.m. at Valley Christian Church. All welcome. Questions to <a href="mailto:info@gorgeorchestra.org">info@gorgeorchestra.org</a>.</p><p>Tuesday &amp; Thursday — Senior Meals, noon at the Goldendale Community Center. Doors open at 8 a.m. Suggested donation for seniors 60 and over is $3.50, all others $6.50. All welcome.</p><p>Wednesdays — Fitness Classes: Mat Pilates, 8:30 a.m. at Lutheran Church, Bingen; Barre 5 p.m. at Mt. View Grange, White Salmon. Loyalty, drop in rates available. ACE certified, longtime local fitness instructor. Call Caroline Elliott, 509-637-3162, for info.</p><p>Wednesdays — Radio Tierra Storytime, 9:30 a.m. on Radio Tierra 95.1 FM; songs, stories and announcements for all kiddos who haven’t begun school.</p><p>Wednesdays &mdash; The Dalles Rotary Club, noon via Zoom. Address: <a href="http://us02web.zoom.us/j/693639881?pwd=UFlNdWw2QTZGTURmRHVhY3VlZUQvQT09">us02web.zoom.us/j/693639881?pwd=UFlNdWw2QTZGTURmRHVhY3VlZUQvQT09</a> (us02web.zoom.us).</p><p>Wednesdays — Mid-Columbia Car Club Weekly Cruise-In, 5:30 p.m., Burgerville USA, downtown The Dalles.</p><p>Thursdays — Take Pounds Off Sensible (TOPS) Support Group, 8:30 a.m. weigh-in and 9 a.m. meeting at Zion Church, 10th and Union, The Dalles. First meeting is free.</p><p>Thursdays — Central Gorge Master Gardener Plant Clinics, 9 a.m. to noon at the OSU Hood River Extension office, 2990 Experiment Station Drive, Hood River. Public invited to ask home gardening questions for Master Gardener recommendations. Bring a sample or photo of the pest, plant disease of concern.</p><p>Thursdays — Hood River Art Club, 10 a.m. to 1 p.m. at the FISH Food Bank Community Room, 1130 Tucker Road. Thru May; membership $25/year. All skill levels welcome. Masks optional. For more info contact Sue Moore, 541-490-2275.</p><p>Thursdays — Family Storytime, 10:30 a.m. at the Hood River Library. Free, open to all ages.</p><p>Thursdays &mdash; The Dalles Kiwanis Club Meetings, 1 p.m. at Spooky&rsquo;s (third Thursday on Zoom); visitors welcome. More information at <a href="http://www.thedalleskiwanis.org">www.thedalleskiwanis.org</a> or The-Dalles-Kiwanis-Club on Facebook.</p><p>Thursdays — Wasco County Master Gardeners Plant Clinic, 1-4 p.m. at the Wasco County Extension Office. Bring home gardening questions.</p><p>Thursdays — Thursday Night Bingo, 5:30 p.m. at Mid-Columbia Senior Center, 1112 W. Ninth St., The Dalles. Doors open 4 p.m. Must be 18 or over. $10 minimum buy-in.</p><p>Thursdays — Trivia Night, 7 p.m. at Working Hands Fermentation, 1021 12th St., Hood River. Friendly competition and prizes; $5.</p><p>Thursdays — Cascade Singers Rehearsal, 7 p.m. at UCC, The Dalles (Fifth and Court streets).</p><p>Thursday, Friday and Saturday — Hood River Valley Adult Center Thrift Shop, 10 a.m. to 3 p.m. Proceeds benefit Meals on Wheels. Masks must be worn and provided hand sanitizer used before entering; limited capacity inside.</p><p>Fridays — Community Playgroup, 10-11:30 a.m. at Hood River Early Childhood Center (formerly Pine Grove Elementary). Free, follows school calendar. For children 0-5 and their parents. For info call 541-386-4919.</p><p>Fridays — Gorge Women in Black, Fridays from noon to 1 p.m. at the corner of Fifth and Oak, Hood River. Standing in silence for peace and justice. More on Facebook.</p><p>Saturdays thru Oct. 8 &mdash; The Dalles Farmers Market, 9 a.m. to 1 p.m. at Fifth and Union, City Park. Local produced foods, produce, arts and crafts. SNAP/EBT, WIC &amp; Senior FDNP Vouchers accepted. SNAP Match provided up to $30. Kids ages 4-16 get $2 Power of Produce token at Managers Booth. More info at <a href="http://www.thedallesfarmersmarket.com">www.thedallesfarmersmarket.com</a>, follow on Facebook/Instagram, or call 541-965-3658.</p><p>Saturdays thru Nov. 19 &mdash; Hood River Farmers Market, 9 a.m. to 1 p.m. at the Fifth and Columbia parking lot (across from Full Sail). Locally produced food, produce and handcrafted items. SNAP EBT, WIC, senior market vouchers accepted; first 20 kids get $2 token (info at orange tent). More at <a href="http://www.gorgegrown.com">www.gorgegrown.com</a> or 541-490-6420.</p><p>Saturdays — Wasco County Master Gardeners Plant Clinic, 9 a.m. to 1 p.m. at the Saturday Farmers Market starting June 4. Bring home gardening questions.</p><p>Saturdays — Central Gorge Master Gardener Plant Clinics, 9 a.m. to 1 p.m. First Saturday, Dickey Farms, 806 W. Steuben St., Bingen; third Saturday, Tum A Lum Lumber, 408 Highway 35, Hood River; second, fourth and fifth Saturdays, Hood River Supply, 1945 12th St., Hood River. Public invited to ask home gardening questions for Master Gardener recommendations. Bring a sample or photo of the pest, plant disease or concern.</p><p>Saturdays — Grief Share, 10 a.m. to noon at Tucker Road Baptist Church, 1455 Tucker Road, Hood River. All welcome. Info at 541-386-1049.</p><p>Saturdays — Makerspace, 10 a.m. to 2 p.m. at the Hood River Library and Crafty Saturdays at the Cascade Locks and Parkdale library branches (same times). Free, for children.</p><p>Saturdays — Teen Game Night, 4-6 p.m. at the Hood River Library in the theater. From cards to Nintendo Switch. Come hang out!</p><p>Saturdays — Bingo, 5:30-8 p.m. at the Mid-Columbia Senior Center, 1112 W. Ninth, The Dalles. Doors open 4 p.m.; new players should arrive by 5 p.m. Ages 8-18 must be accompanied by legal guardian. Minimum buy-in $6. Cash prizes, dinner concessions.</p><p>Saturdays — Bingo, 6 p.m. at the Hood River Elks, Third and Cascade. Elks/Knights of Columbus scholarship fundraiser supports scholarships and charities. Progressive blackout prize, dinner available for purchase; 18 and older.</p><p>Sundays — Pickup Basketball, noon at the Horizon Christian gym, Hood River. Players 18 and older, $3/visit.</p><p>Sundays &mdash; Columbia Gorge Orchestra Association Jazz Collective Rehearsals, 4-6 p.m. at WAAAM. All welcome. Questions to <a href="mailto:info@gorgeorchestra.org">info@gorgeorchestra.org</a>.</p><p>Sundays — Cascade Singers Rehearsal, 7 p.m. at Zion Lutheran, The Dalles (10th and Union streets).</p><p><strong>Children and Teens</strong></p><p>Tuesdays &mdash; Hood River Squares Chess Club Weekly Tournament, 5-7 p.m. Free online chess through <a href="http://lichess.org">lichess.org</a>; click &ldquo;Community&rdquo; tab under &ldquo;Teams.&rdquo; All abilities are welcome; individuals can also make challenges any time, and games can be played at any pace. For more information on joining, email Justin at <a href="mailto:sushiokalani@gorge.net">sushiokalani@gorge.net</a>.</p><p>Tuesdays &mdash; Sea Scouts, 7-8:30 p.m. downstairs at The Dalles UCC, 111 E. Fifth St. (marine branch of Boy Scouts). Open to all teens ages 14-20. Bring mask. Info at 707- 363-5353 or <a href="mailto:ssfreedom399@gmail.com">ssfreedom399@gmail.com</a>.</p><p>Fridays — Children’s Activity, 3-4 p.m. at Tucker Road Baptist Church, 1450 Tucker Road, Hood River. Includes bible study, mission study and fun. Ages 5-12. Contact Pastor Dean for more info at 360-944-0964.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-931337" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931337" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931337');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiagorgenews.com%2Ffree_news%2Fwhats-happening-week-of-sept-26-2022%2Farticle_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%27s%20Happening%3A%20Week%20of%20Sept.%2026%2C%202022&via=hoodrivernews&url=https%3A%2F%2Fwww.columbiagorgenews.com%2Ffree_news%2Fwhats-happening-week-of-sept-26-2022%2Farticle_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiagorgenews.com/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiagorgenews.com/tncms/asset/editorial/d078ec18-3de9-11ed-9fdb-9b857b6ac5e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColumbia%20Gorge%20News%5D%20What%27s%20Happening%3A%20Week%20of%20Sept.%2026%2C%202022&body=https%3A%2F%2Fwww.columbiagorgenews.com%2Ffree_news%2Fwhats-happening-week-of-sept-26-2022%2Farticle_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d078ec18-3de9-11ed-9fdb-9b857b6ac5e0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.columbiagorgenews.com/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html', '[data-copy-inline-d078ec18-3de9-11ed-9fdb-9b857b6ac5e0]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-d078ec18-3de9-11ed-9fdb-9b857b6ac5e0
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d078ec18-3de9-11ed-9fdb-9b857b6ac5e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d078ec18-3de9-11ed-9fdb-9b857b6ac5e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d078ec18-3de9-11ed-9fdb-9b857b6ac5e0" class="save-list-d078ec18-3de9-11ed-9fdb-9b857b6ac5e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d078ec18-3de9-11ed-9fdb-9b857b6ac5e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22osu%20hood%20river%22#tncms-source=keyword" class="tag-osu-hood-river label label-default" data-tncms-track-dmp='search: osu-hood-river' rel="nofollow">Osu Hood River</a>
                </li> <li>
                    <a href="/search/?k=%22info%22#tncms-source=keyword" class="tag-info label label-default" data-tncms-track-dmp='search: info' rel="nofollow">Info</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food' rel="nofollow">Food</a>
                </li> <li>
                    <a href="/search/?k=%22crafty%20saturdays%22#tncms-source=keyword" class="tag-crafty-saturdays label label-default" data-tncms-track-dmp='search: crafty-saturdays' rel="nofollow">Crafty Saturdays</a>
                </li> <li>
                    <a href="/search/?k=%22email%22#tncms-source=keyword" class="tag-email label label-default" data-tncms-track-dmp='search: email' rel="nofollow">Email</a>
                </li> <li>
                    <a href="/search/?k=%22clinic%22#tncms-source=keyword" class="tag-clinic label label-default" data-tncms-track-dmp='search: clinic' rel="nofollow">Clinic</a>
                </li> <li>
                    <a href="/search/?k=%22ned%20hayes%22#tncms-source=keyword" class="tag-ned-hayes label label-default" data-tncms-track-dmp='search: ned-hayes' rel="nofollow">Ned Hayes</a>
                </li> <li>
                    <a href="/search/?k=%22business%22#tncms-source=keyword" class="tag-business label label-default" data-tncms-track-dmp='search: business' rel="nofollow">Business</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-931335" class="tncms-block"><section id="block-931335" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-931335 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-931335" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-931335" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-931336" class="tncms-block"><section id="block-931336" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-931336 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-931336-1e54478c-32ed-11ed-b5fa-eb757fc37651" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-free-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1e54478c-32ed-11ed-b5fa-eb757fc37651 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_news/mount-emily-shay-no-1-locomotive-finds-new-home-in-portland/article_1e54478c-32ed-11ed-b5fa-eb757fc37651.html" class="tnt-asset-link"  aria-label="Mount Emily Shay No. 1 Locomotive finds new home in Portland">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mount Emily Shay No. 1 Locomotive finds new home in Portland"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/1a/51a29968-32ed-11ed-8b11-a7788ecfdddc/631fb835592dd.image.jpg?crop=1000%2C750%2C11%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/1a/51a29968-32ed-11ed-8b11-a7788ecfdddc/631fb835592dd.image.jpg?crop=1000%2C750%2C11%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/1a/51a29968-32ed-11ed-8b11-a7788ecfdddc/631fb835592dd.image.jpg?crop=1000%2C750%2C11%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/1a/51a29968-32ed-11ed-8b11-a7788ecfdddc/631fb835592dd.image.jpg?crop=1000%2C750%2C11%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/1a/51a29968-32ed-11ed-8b11-a7788ecfdddc/631fb835592dd.image.jpg?crop=1000%2C750%2C11%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/1a/51a29968-32ed-11ed-8b11-a7788ecfdddc/631fb835592dd.image.jpg?crop=1000%2C750%2C11%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/1a/51a29968-32ed-11ed-8b11-a7788ecfdddc/631fb835592dd.image.jpg?crop=1000%2C750%2C11%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/1a/51a29968-32ed-11ed-8b11-a7788ecfdddc/631fb835592dd.image.jpg?crop=1000%2C750%2C11%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/1a/51a29968-32ed-11ed-8b11-a7788ecfdddc/631fb835592dd.image.jpg?crop=1000%2C750%2C11%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/1a/51a29968-32ed-11ed-8b11-a7788ecfdddc/631fb835592dd.image.jpg?crop=1000%2C750%2C11%2C0&resize=1000%2C750&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_news/mount-emily-shay-no-1-locomotive-finds-new-home-in-portland/article_1e54478c-32ed-11ed-b5fa-eb757fc37651.html" class="tnt-asset-link" aria-label="Mount Emily Shay No. 1 Locomotive finds new home in Portland">
        

        
            Mount Emily Shay No. 1 Locomotive finds new home in Portland</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-931336-0620fc52-32f0-11ed-b23c-437aaa456191" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-free-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0620fc52-32f0-11ed-b23c-437aaa456191 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_news/glenwood-news-glenwood-high-honors-senior-landon-sanchey/article_0620fc52-32f0-11ed-b23c-437aaa456191.html" class="tnt-asset-link"  aria-label="Glenwood News: Glenwood High honors senior Landon Sanchey">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Glenwood News: Glenwood High honors senior Landon Sanchey"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/fe/3fe2b354-32f0-11ed-a658-9bb5e7fac591/631fbce4eb320.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/fe/3fe2b354-32f0-11ed-a658-9bb5e7fac591/631fbce4eb320.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/fe/3fe2b354-32f0-11ed-a658-9bb5e7fac591/631fbce4eb320.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/fe/3fe2b354-32f0-11ed-a658-9bb5e7fac591/631fbce4eb320.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/fe/3fe2b354-32f0-11ed-a658-9bb5e7fac591/631fbce4eb320.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/fe/3fe2b354-32f0-11ed-a658-9bb5e7fac591/631fbce4eb320.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/fe/3fe2b354-32f0-11ed-a658-9bb5e7fac591/631fbce4eb320.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/fe/3fe2b354-32f0-11ed-a658-9bb5e7fac591/631fbce4eb320.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/fe/3fe2b354-32f0-11ed-a658-9bb5e7fac591/631fbce4eb320.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/fe/3fe2b354-32f0-11ed-a658-9bb5e7fac591/631fbce4eb320.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/fe/3fe2b354-32f0-11ed-a658-9bb5e7fac591/631fbce4eb320.image.jpg?resize=1200%2C900 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_news/glenwood-news-glenwood-high-honors-senior-landon-sanchey/article_0620fc52-32f0-11ed-b23c-437aaa456191.html" class="tnt-asset-link" aria-label="Glenwood News: Glenwood High honors senior Landon Sanchey">
        

        
            Glenwood News: Glenwood High honors senior Landon Sanchey</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-931336-67336b14-386e-11ed-8cd4-df10bb545b22" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-free-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-67336b14-386e-11ed-8cd4-df10bb545b22 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free_news/cgoa-receives-oregon-arts-commission-small-operating-grant/article_67336b14-386e-11ed-8cd4-df10bb545b22.html" class="tnt-asset-link"  aria-label="CGOA receives Oregon Arts Commission small operating grant">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CGOA receives Oregon Arts Commission small operating grant"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/c9/9c94da22-386e-11ed-ab69-0f6b355b6a5e/6328f43a7eb23.image.jpg?crop=720%2C540%2C0%2C9&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/c9/9c94da22-386e-11ed-ab69-0f6b355b6a5e/6328f43a7eb23.image.jpg?crop=720%2C540%2C0%2C9&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/c9/9c94da22-386e-11ed-ab69-0f6b355b6a5e/6328f43a7eb23.image.jpg?crop=720%2C540%2C0%2C9&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/c9/9c94da22-386e-11ed-ab69-0f6b355b6a5e/6328f43a7eb23.image.jpg?crop=720%2C540%2C0%2C9&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/c9/9c94da22-386e-11ed-ab69-0f6b355b6a5e/6328f43a7eb23.image.jpg?crop=720%2C540%2C0%2C9&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/c9/9c94da22-386e-11ed-ab69-0f6b355b6a5e/6328f43a7eb23.image.jpg?crop=720%2C540%2C0%2C9&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/c9/9c94da22-386e-11ed-ab69-0f6b355b6a5e/6328f43a7eb23.image.jpg?crop=720%2C540%2C0%2C9&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/c9/9c94da22-386e-11ed-ab69-0f6b355b6a5e/6328f43a7eb23.image.jpg?crop=720%2C540%2C0%2C9&resize=720%2C540&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free_news/cgoa-receives-oregon-arts-commission-small-operating-grant/article_67336b14-386e-11ed-8cd4-df10bb545b22.html" class="tnt-asset-link" aria-label="CGOA receives Oregon Arts Commission small operating grant">
        

        
            CGOA receives Oregon Arts Commission small operating grant</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-931375" class="tncms-block"><section id="block-931375" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-931375 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/classifieds/job/help_wanted/">
                
                Top Jobs
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/dispatcher-closing-date-open/ad_1576831d-9534-52f4-a69e-3cca7074b21f.html" class="tnt-asset-link" aria-label="DISPATCHERCLOSING DATE:  Open">
        

        
            DISPATCHERCLOSING DATE:  Open</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/klickitat-pud--water-wastewater-operator-trainee/ad_230dc67f-37ed-50a4-81a6-04a6aa5c4185.html" class="tnt-asset-link" aria-label="Klickitat PUD- Water/Wastewater Operator Trainee">
        

        
            Klickitat PUD- Water/Wastewater Operator Trainee</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/skamania-county-is-seeking/ad_39b9e374-214f-56b3-8c19-ab249ce644a9.html" class="tnt-asset-link" aria-label="SKAMANIA COUNTY IS SEEKING">
        

        
            SKAMANIA COUNTY IS SEEKING</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/detention-officer-norcor-juvenile/ad_89db27d0-7b33-5158-a1ea-01d244dcf78a.html" class="tnt-asset-link" aria-label="DETENTION OFFICERNORCOR Juvenile">
        

        
            DETENTION OFFICERNORCOR Juvenile</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/hood-river/ad_050ccfe1-acca-5108-b146-dbec499444be.html" class="tnt-asset-link" aria-label="Hood River">
        

        
            Hood River</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/skamania-county-commissioners-are/ad_21977b06-59b5-5024-b015-2490d8ef55ff.html" class="tnt-asset-link" aria-label="SKAMANIA COUNTY COMMISSIONERS ARE">
        

        
            SKAMANIA COUNTY COMMISSIONERS ARE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/state-of-washington-social-service-specialist-positions---stevenson-office/ad_739fbc6d-eb20-5a6f-9561-cead2cd766fe.html" class="tnt-asset-link" aria-label="State of Washington Social Service Specialist Positions - Stevenson Office">
        

        
            State of Washington Social Service Specialist Positions - Stevenson Office</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/skamania-county-commissioners-are/ad_07b8a160-f6c0-541d-aec2-d34d39e83bc5.html" class="tnt-asset-link" aria-label="SKAMANIA COUNTY COMMISSIONERS ARE">
        

        
            SKAMANIA COUNTY COMMISSIONERS ARE</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/skamania-county-district-court/ad_4518d8c0-748d-537b-8794-36efa59b7a9f.html" class="tnt-asset-link" aria-label="SKAMANIA COUNTY DISTRICT COURT">
        

        
            SKAMANIA COUNTY DISTRICT COURT</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/legal-administrative-assistant-i/ad_a3985427-ffa2-5a64-91fa-3316f8decc75.html" class="tnt-asset-link" aria-label="LEGALADMINISTRATIVE ASSISTANT I">
        

        
            LEGALADMINISTRATIVE ASSISTANT I</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/classifieds/job/help_wanted/" class="">View all jobs</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-931372" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931372" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931372');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-931490" class="tncms-block"><section id="block-931490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-931490 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Columbia Gorge News</h4>
                            
                                <p>Sign up to receive notifications when a new Columbia Gorge News e-Edition is published.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our news updates?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Obituary updates</h4>
                            
                                <p>Receive weekly updates on obituaries and death notices.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Oregon Capital Press</h4>
                            
                                <p>Oregon Capital Press presented by Columbia Gorge News</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Promotions</h4>
                            
                                <p>Receive updates on upcoming promotions and special sections.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports updates</h4>
                            
                                <p>Receive weekly updates on local sports news.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.columbiagorgenews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-705225" class="tncms-block"></div><div id="tncms-block-931374" class="tncms-block"><h3>Gorge Social</h3>
<iframe src="https://hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/126/0/12/140/1/1/1/9/9/1" width="100%" height="650px" frameborder="0" scrolling="no"></iframe>
    <p id="headlinelabel"><b>Information from the News and our advertisers <a href="https://hoodrivernews.friends2follow.com/f2f/widget/inquiry/126">(Want to add your business to this to this feed?)</a></b></p></div><div id="tncms-block-705162" class="tncms-block"><section id="block-705162" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705162 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-705162" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-705162" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-705162" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-705162" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-705162" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/hr-police-arrest-male-for-assault-after-stabbings/article_8f229642-3dda-11ed-bf19-5b12bf39a021.html">HR Police arrest male for assault after stabbings</a></li><li><a href="/obituaries/death-notices-and-service-announcements-sept-21-2022/article_b9ba82b4-3869-11ed-91df-832137d0095b.html">Death notices and service announcements: Sept. 21, 2022</a></li><li><a href="/obituaries/obituary-michael-mikie-yarnell/article_2f257fe8-3b9b-11ed-bed5-078ede69d680.html">Obituary: Michael “Mikie” Yarnell</a></li><li><a href="/news/gorge-local---in-business-sakura-ridge-blends-japanese-aesthetic-with-sustainability/article_ffa49b1e-3933-11ed-9d80-e774813ac912.html">Gorge Local - In Business: Sakura Ridge blends Japanese aesthetic with sustainability</a></li><li><a href="/news/environment/problem-tree-gets-a-lifeline/article_8f4c6b0c-3934-11ed-a14b-47c60d291965.html">Problem tree gets a lifeline</a></li><li><a href="/obituaries/obituary-carla-chamberlain/article_e4b70f5e-3b67-11ed-95a8-8355c74138af.html">Obituary: Carla Chamberlain</a></li><li><a href="/obituaries/obituary-rachel-derryberry/article_90c9ed2c-3869-11ed-be86-6783c57add5c.html">Obituary: Rachel Derryberry</a></li><li><a href="/obituaries/obituary-ailene-hibbard/article_f5c0b480-39f5-11ed-b090-abdf2c1d3dac.html">Obituary: Ailene Hibbard</a></li><li><a href="/hoodriver/news/negotiations-continue-between-nurses-providence/article_284feee4-3932-11ed-9c4f-bbbda7bb87d1.html">Negotiations continue between nurses, Providence</a></li><li><a href="/obituaries/obituary-laura-ann-dow/article_50070a10-3925-11ed-86ea-bb394c5f4513.html">Obituary: Laura Ann Dow</a></li></ul></div>
        
        
            <div id="images-705162" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/happenings/hunter-noack-performs-sept-25/image_8034c266-3931-11ed-bfac-43cb7debe59e.html" class="tnt-asset-link"  aria-label="Hunter Noack performs Sept. 25">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hunter Noack performs Sept. 25"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/03/8034c266-3931-11ed-bfac-43cb7debe59e/632a3b6050ff4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/03/8034c266-3931-11ed-bfac-43cb7debe59e/632a3b6050ff4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/03/8034c266-3931-11ed-bfac-43cb7debe59e/632a3b6050ff4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/03/8034c266-3931-11ed-bfac-43cb7debe59e/632a3b6050ff4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/03/8034c266-3931-11ed-bfac-43cb7debe59e/632a3b6050ff4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/03/8034c266-3931-11ed-bfac-43cb7debe59e/632a3b6050ff4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/03/8034c266-3931-11ed-bfac-43cb7debe59e/632a3b6050ff4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/03/8034c266-3931-11ed-bfac-43cb7debe59e/632a3b6050ff4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/03/8034c266-3931-11ed-bfac-43cb7debe59e/632a3b6050ff4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/03/8034c266-3931-11ed-bfac-43cb7debe59e/632a3b6050ff4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/03/8034c266-3931-11ed-bfac-43cb7debe59e/632a3b6050ff4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/education/search-rescue-the-dalles-safety-fair/image_14d32a74-3938-11ed-96ce-43d110a60655.html" class="tnt-asset-link"  aria-label="Search &amp; rescue, The Dalles safety fair">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Search &amp; rescue, The Dalles safety fair"
                            class="img-responsive lazyload full default"
                            width="1381"
                            height="1381"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/4d/14d32a74-3938-11ed-96ce-43d110a60655/632a46518cbfa.image.jpg?crop=1381%2C1381%2C59%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/4d/14d32a74-3938-11ed-96ce-43d110a60655/632a46518cbfa.image.jpg?crop=1381%2C1381%2C59%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/4d/14d32a74-3938-11ed-96ce-43d110a60655/632a46518cbfa.image.jpg?crop=1381%2C1381%2C59%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/4d/14d32a74-3938-11ed-96ce-43d110a60655/632a46518cbfa.image.jpg?crop=1381%2C1381%2C59%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/4d/14d32a74-3938-11ed-96ce-43d110a60655/632a46518cbfa.image.jpg?crop=1381%2C1381%2C59%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/4d/14d32a74-3938-11ed-96ce-43d110a60655/632a46518cbfa.image.jpg?crop=1381%2C1381%2C59%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/4d/14d32a74-3938-11ed-96ce-43d110a60655/632a46518cbfa.image.jpg?crop=1381%2C1381%2C59%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/4d/14d32a74-3938-11ed-96ce-43d110a60655/632a46518cbfa.image.jpg?crop=1381%2C1381%2C59%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/4d/14d32a74-3938-11ed-96ce-43d110a60655/632a46518cbfa.image.jpg?crop=1381%2C1381%2C59%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/4d/14d32a74-3938-11ed-96ce-43d110a60655/632a46518cbfa.image.jpg?crop=1381%2C1381%2C59%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/4d/14d32a74-3938-11ed-96ce-43d110a60655/632a46518cbfa.image.jpg?crop=1381%2C1381%2C59%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/4d/14d32a74-3938-11ed-96ce-43d110a60655/632a46518cbfa.image.jpg?crop=1381%2C1381%2C59%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/4d/14d32a74-3938-11ed-96ce-43d110a60655/632a46518cbfa.image.jpg?crop=1381%2C1381%2C59%2C0&resize=1381%2C1381&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/td-fb-verus-parkrose/image_98dc74cc-2dff-11ed-a850-f7b97df28c9f.html" class="tnt-asset-link"  aria-label="TD FB verus Parkrose">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TD FB verus Parkrose"
                            class="img-responsive lazyload full default"
                            width="1282"
                            height="1282"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/8d/98dc74cc-2dff-11ed-a850-f7b97df28c9f/631772ec47619.image.jpg?crop=1282%2C1282%2C167%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/8d/98dc74cc-2dff-11ed-a850-f7b97df28c9f/631772ec47619.image.jpg?crop=1282%2C1282%2C167%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/8d/98dc74cc-2dff-11ed-a850-f7b97df28c9f/631772ec47619.image.jpg?crop=1282%2C1282%2C167%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/8d/98dc74cc-2dff-11ed-a850-f7b97df28c9f/631772ec47619.image.jpg?crop=1282%2C1282%2C167%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/8d/98dc74cc-2dff-11ed-a850-f7b97df28c9f/631772ec47619.image.jpg?crop=1282%2C1282%2C167%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/8d/98dc74cc-2dff-11ed-a850-f7b97df28c9f/631772ec47619.image.jpg?crop=1282%2C1282%2C167%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/8d/98dc74cc-2dff-11ed-a850-f7b97df28c9f/631772ec47619.image.jpg?crop=1282%2C1282%2C167%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/8d/98dc74cc-2dff-11ed-a850-f7b97df28c9f/631772ec47619.image.jpg?crop=1282%2C1282%2C167%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/8d/98dc74cc-2dff-11ed-a850-f7b97df28c9f/631772ec47619.image.jpg?crop=1282%2C1282%2C167%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/8d/98dc74cc-2dff-11ed-a850-f7b97df28c9f/631772ec47619.image.jpg?crop=1282%2C1282%2C167%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/8d/98dc74cc-2dff-11ed-a850-f7b97df28c9f/631772ec47619.image.jpg?crop=1282%2C1282%2C167%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/8d/98dc74cc-2dff-11ed-a850-f7b97df28c9f/631772ec47619.image.jpg?crop=1282%2C1282%2C167%2C0&resize=1282%2C1282&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/lindsey-vonns-mother-lindy-lund-dies-after-als-battle/image_79834590-54c3-5ccb-9d54-9301bd073ce8.html" class="tnt-asset-link"  aria-label="Lindsey Vonn's mother Lindy Lund dies after ALS battle">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lindsey Vonn's mother Lindy Lund dies after ALS battle"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/7/98/79834590-54c3-5ccb-9d54-9301bd073ce8/630c7c9aebace.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/7/98/79834590-54c3-5ccb-9d54-9301bd073ce8/630c7c9aebace.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/7/98/79834590-54c3-5ccb-9d54-9301bd073ce8/630c7c9aebace.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/7/98/79834590-54c3-5ccb-9d54-9301bd073ce8/630c7c9aebace.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/7/98/79834590-54c3-5ccb-9d54-9301bd073ce8/630c7c9aebace.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/7/98/79834590-54c3-5ccb-9d54-9301bd073ce8/630c7c9aebace.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/7/98/79834590-54c3-5ccb-9d54-9301bd073ce8/630c7c9aebace.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/7/98/79834590-54c3-5ccb-9d54-9301bd073ce8/630c7c9aebace.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituary-verna-dale-comini/image_b95a1b78-35e8-11ed-bb1f-a3c1bc8ddeee.html" class="tnt-asset-link"  aria-label="Obituary: Verna Dale Comini">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Obituary: Verna Dale Comini"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/b/95/b95a1b78-35e8-11ed-bb1f-a3c1bc8ddeee/6324b96cce051.image.jpg?crop=960%2C960%2C0%2C40&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/b/95/b95a1b78-35e8-11ed-bb1f-a3c1bc8ddeee/6324b96cce051.image.jpg?crop=960%2C960%2C0%2C40&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/b/95/b95a1b78-35e8-11ed-bb1f-a3c1bc8ddeee/6324b96cce051.image.jpg?crop=960%2C960%2C0%2C40&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/b/95/b95a1b78-35e8-11ed-bb1f-a3c1bc8ddeee/6324b96cce051.image.jpg?crop=960%2C960%2C0%2C40&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/b/95/b95a1b78-35e8-11ed-bb1f-a3c1bc8ddeee/6324b96cce051.image.jpg?crop=960%2C960%2C0%2C40&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/b/95/b95a1b78-35e8-11ed-bb1f-a3c1bc8ddeee/6324b96cce051.image.jpg?crop=960%2C960%2C0%2C40&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/b/95/b95a1b78-35e8-11ed-bb1f-a3c1bc8ddeee/6324b96cce051.image.jpg?crop=960%2C960%2C0%2C40&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/b/95/b95a1b78-35e8-11ed-bb1f-a3c1bc8ddeee/6324b96cce051.image.jpg?crop=960%2C960%2C0%2C40&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/b/95/b95a1b78-35e8-11ed-bb1f-a3c1bc8ddeee/6324b96cce051.image.jpg?crop=960%2C960%2C0%2C40&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/09-07-pig-bowl-recipient-lei-niko-jpg/image_1c75e29e-2e0c-11ed-8e1f-870dd8ef4823.html" class="tnt-asset-link"  aria-label="09-07 Pig Bowl recipient Lei Niko.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="09-07 Pig Bowl recipient Lei Niko.jpg"
                            class="img-responsive lazyload full default"
                            width="714"
                            height="714"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/c7/1c75e29e-2e0c-11ed-8e1f-870dd8ef4823/631787eb08461.image.jpg?crop=714%2C714%2C143%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/c7/1c75e29e-2e0c-11ed-8e1f-870dd8ef4823/631787eb08461.image.jpg?crop=714%2C714%2C143%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/c7/1c75e29e-2e0c-11ed-8e1f-870dd8ef4823/631787eb08461.image.jpg?crop=714%2C714%2C143%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/c7/1c75e29e-2e0c-11ed-8e1f-870dd8ef4823/631787eb08461.image.jpg?crop=714%2C714%2C143%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/c7/1c75e29e-2e0c-11ed-8e1f-870dd8ef4823/631787eb08461.image.jpg?crop=714%2C714%2C143%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/c7/1c75e29e-2e0c-11ed-8e1f-870dd8ef4823/631787eb08461.image.jpg?crop=714%2C714%2C143%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/c7/1c75e29e-2e0c-11ed-8e1f-870dd8ef4823/631787eb08461.image.jpg?crop=714%2C714%2C143%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/c7/1c75e29e-2e0c-11ed-8e1f-870dd8ef4823/631787eb08461.image.jpg?crop=714%2C714%2C143%2C0&resize=714%2C714&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/hood-river-girls-soccer/image_3ad657c8-2894-11ed-8b7d-072be8e6f707.html" class="tnt-asset-link"  aria-label="Hood River girls soccer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hood River girls soccer"
                            class="img-responsive lazyload full default"
                            width="1228"
                            height="1228"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/ad/3ad657c8-2894-11ed-8b7d-072be8e6f707/630e5b8aed21c.image.jpg?crop=1228%2C1228%2C229%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/ad/3ad657c8-2894-11ed-8b7d-072be8e6f707/630e5b8aed21c.image.jpg?crop=1228%2C1228%2C229%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/ad/3ad657c8-2894-11ed-8b7d-072be8e6f707/630e5b8aed21c.image.jpg?crop=1228%2C1228%2C229%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/ad/3ad657c8-2894-11ed-8b7d-072be8e6f707/630e5b8aed21c.image.jpg?crop=1228%2C1228%2C229%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/ad/3ad657c8-2894-11ed-8b7d-072be8e6f707/630e5b8aed21c.image.jpg?crop=1228%2C1228%2C229%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/ad/3ad657c8-2894-11ed-8b7d-072be8e6f707/630e5b8aed21c.image.jpg?crop=1228%2C1228%2C229%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/ad/3ad657c8-2894-11ed-8b7d-072be8e6f707/630e5b8aed21c.image.jpg?crop=1228%2C1228%2C229%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/ad/3ad657c8-2894-11ed-8b7d-072be8e6f707/630e5b8aed21c.image.jpg?crop=1228%2C1228%2C229%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/ad/3ad657c8-2894-11ed-8b7d-072be8e6f707/630e5b8aed21c.image.jpg?crop=1228%2C1228%2C229%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/ad/3ad657c8-2894-11ed-8b7d-072be8e6f707/630e5b8aed21c.image.jpg?crop=1228%2C1228%2C229%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/ad/3ad657c8-2894-11ed-8b7d-072be8e6f707/630e5b8aed21c.image.jpg?crop=1228%2C1228%2C229%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/ad/3ad657c8-2894-11ed-8b7d-072be8e6f707/630e5b8aed21c.image.jpg?crop=1228%2C1228%2C229%2C0&resize=1228%2C1228&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cgcc-skills-center-ribbonopen-house-mbg8173-jpg/image_08247064-33be-11ed-8198-cf9d7836d332.html" class="tnt-asset-link"  aria-label="CGCC Skills Center ribbonOpen House_mbg8173.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CGCC Skills Center ribbonOpen House_mbg8173.JPG"
                            class="img-responsive lazyload full default"
                            width="769"
                            height="769"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/82/08247064-33be-11ed-8198-cf9d7836d332/632115e72b462.image.jpg?crop=769%2C769%2C215%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/82/08247064-33be-11ed-8198-cf9d7836d332/632115e72b462.image.jpg?crop=769%2C769%2C215%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/82/08247064-33be-11ed-8198-cf9d7836d332/632115e72b462.image.jpg?crop=769%2C769%2C215%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/82/08247064-33be-11ed-8198-cf9d7836d332/632115e72b462.image.jpg?crop=769%2C769%2C215%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/82/08247064-33be-11ed-8198-cf9d7836d332/632115e72b462.image.jpg?crop=769%2C769%2C215%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/82/08247064-33be-11ed-8198-cf9d7836d332/632115e72b462.image.jpg?crop=769%2C769%2C215%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/82/08247064-33be-11ed-8198-cf9d7836d332/632115e72b462.image.jpg?crop=769%2C769%2C215%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/82/08247064-33be-11ed-8198-cf9d7836d332/632115e72b462.image.jpg?crop=769%2C769%2C215%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/82/08247064-33be-11ed-8198-cf9d7836d332/632115e72b462.image.jpg?crop=769%2C769%2C215%2C0&resize=769%2C769&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mary-ann-rose/image_010b1482-27b0-11ed-84d9-c793856e74d6.html" class="tnt-asset-link"  aria-label="Mary Ann Rose">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mary Ann Rose"
                            class="img-responsive lazyload full default"
                            width="1187"
                            height="1187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/10/010b1482-27b0-11ed-84d9-c793856e74d6/630cdc6857e3f.image.jpg?crop=1187%2C1187%2C0%2C279&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/10/010b1482-27b0-11ed-84d9-c793856e74d6/630cdc6857e3f.image.jpg?crop=1187%2C1187%2C0%2C279&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/10/010b1482-27b0-11ed-84d9-c793856e74d6/630cdc6857e3f.image.jpg?crop=1187%2C1187%2C0%2C279&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/10/010b1482-27b0-11ed-84d9-c793856e74d6/630cdc6857e3f.image.jpg?crop=1187%2C1187%2C0%2C279&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/10/010b1482-27b0-11ed-84d9-c793856e74d6/630cdc6857e3f.image.jpg?crop=1187%2C1187%2C0%2C279&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/10/010b1482-27b0-11ed-84d9-c793856e74d6/630cdc6857e3f.image.jpg?crop=1187%2C1187%2C0%2C279&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/10/010b1482-27b0-11ed-84d9-c793856e74d6/630cdc6857e3f.image.jpg?crop=1187%2C1187%2C0%2C279&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/10/010b1482-27b0-11ed-84d9-c793856e74d6/630cdc6857e3f.image.jpg?crop=1187%2C1187%2C0%2C279&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/10/010b1482-27b0-11ed-84d9-c793856e74d6/630cdc6857e3f.image.jpg?crop=1187%2C1187%2C0%2C279&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/10/010b1482-27b0-11ed-84d9-c793856e74d6/630cdc6857e3f.image.jpg?crop=1187%2C1187%2C0%2C279&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/10/010b1482-27b0-11ed-84d9-c793856e74d6/630cdc6857e3f.image.jpg?crop=1187%2C1187%2C0%2C279&resize=1187%2C1187&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cgcc-skills-center-ribbonopen-house-mbg8127-jpg/image_0632b8d8-33be-11ed-b2a4-5b2f3fe7b25b.html" class="tnt-asset-link"  aria-label="CGCC Skills Center ribbonOpen House_mbg8127.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CGCC Skills Center ribbonOpen House_mbg8127.JPG"
                            class="img-responsive lazyload full default"
                            width="742"
                            height="742"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/63/0632b8d8-33be-11ed-b2a4-5b2f3fe7b25b/632115e3df9d9.image.jpg?crop=742%2C742%2C229%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/63/0632b8d8-33be-11ed-b2a4-5b2f3fe7b25b/632115e3df9d9.image.jpg?crop=742%2C742%2C229%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/63/0632b8d8-33be-11ed-b2a4-5b2f3fe7b25b/632115e3df9d9.image.jpg?crop=742%2C742%2C229%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/63/0632b8d8-33be-11ed-b2a4-5b2f3fe7b25b/632115e3df9d9.image.jpg?crop=742%2C742%2C229%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/63/0632b8d8-33be-11ed-b2a4-5b2f3fe7b25b/632115e3df9d9.image.jpg?crop=742%2C742%2C229%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/63/0632b8d8-33be-11ed-b2a4-5b2f3fe7b25b/632115e3df9d9.image.jpg?crop=742%2C742%2C229%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/63/0632b8d8-33be-11ed-b2a4-5b2f3fe7b25b/632115e3df9d9.image.jpg?crop=742%2C742%2C229%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/63/0632b8d8-33be-11ed-b2a4-5b2f3fe7b25b/632115e3df9d9.image.jpg?crop=742%2C742%2C229%2C0&resize=742%2C742&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-705162" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-705162" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-931373" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931373" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931373');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-931369" class="tncms-block visible-lg visible-md"><section id="block-931369" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-931369 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_news/vandals-cause-sewage-overflow-to-mill-creek/article_55ac4d08-3df4-11ed-9844-f72a744aba74.html" class="tnt-asset-link" aria-label="Vandals cause sewage overflow to Mill Creek">
        

        
            Vandals cause sewage overflow to Mill Creek</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_news/whats-happening-week-of-sept-26-2022/article_d078ec18-3de9-11ed-9fdb-9b857b6ac5e0.html" class="tnt-asset-link" aria-label="What's Happening: Week of Sept. 26, 2022">
        

        
            What's Happening: Week of Sept. 26, 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hr-police-arrest-male-for-assault-after-stabbings/article_8f229642-3dda-11ed-bf19-5b12bf39a021.html" class="tnt-asset-link" aria-label="HR Police arrest male for assault after stabbings">
        

        
            HR Police arrest male for assault after stabbings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/free_news/eagles-bounce-back-move-to-2-2-after-forest-grove-win/article_878e5628-3bc8-11ed-8a11-63fd70bef10e.html" class="tnt-asset-link" aria-label="Eagles bounce back, move to 2-2 after Forest Grove win">
        

        
            Eagles bounce back, move to 2-2 after Forest Grove win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/wednesday-is-the-last-chance-to-vote-to-bring-free-live-music-to-the-dalles/article_8dfaedea-39df-11ed-93a1-23de46f2aa62.html" class="tnt-asset-link" aria-label="Wednesday is the last chance to vote to bring free live music to The Dalles">
        

        
            Wednesday is the last chance to vote to bring free live music to The Dalles</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hrd-promotes-david-ballew-to-president-and-ceo/article_d07b42c4-3907-11ed-8758-f7fa0cc9ea41.html" class="tnt-asset-link" aria-label="HRD promotes David Ballew to president and CEO">
        

        
            HRD promotes David Ballew to president and CEO</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/gorge-life/columbia-center-for-the-arts-receives-cultural-trust-award/article_93d5a304-3908-11ed-b83d-cb7e82632044.html" class="tnt-asset-link" aria-label="Columbia Center for the Arts receives Cultural Trust award">
        

        
            Columbia Center for the Arts receives Cultural Trust award</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/comunidades-launches-website/article_eacbac94-3908-11ed-9100-dfc76afaac88.html" class="tnt-asset-link" aria-label="Comunidades launches website">
        

        
            Comunidades launches website</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-931371" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931371" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931371');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-975519" class="tncms-block"><section id="block-975519" class="block emphasis-h3   " ><div id="evvnt-calendar-975519"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_975519();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-931378" class="tncms-block"></div><div id="tncms-block-931377" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-744924" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-744924" class="block emphasis-h3   " ><div class="promo-design card-rectangle"><div class="card-bg-color rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image large">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/6a7ded74-3b90-11ed-bc8f-3f03eee05f56.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/6a7ded74-3b90-11ed-bc8f-3f03eee05f56.jpg?resize=200%2C399 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/6a7ded74-3b90-11ed-bc8f-3f03eee05f56.jpg?resize=225%2C449 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/6a7ded74-3b90-11ed-bc8f-3f03eee05f56.jpg?resize=300%2C599 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/6a7ded74-3b90-11ed-bc8f-3f03eee05f56.jpg?resize=400%2C799 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/6a7ded74-3b90-11ed-bc8f-3f03eee05f56.jpg?resize=540%2C1078 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/6a7ded74-3b90-11ed-bc8f-3f03eee05f56.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="601"
                height="1200"
                alt=""
                aria-hidden="true"></div>
                        <div class="lead-in dark ">
                            Live Music with Groove Principal
                        </div>
                    
                    
                        <div class="headline medium light ">
                            Benefit concert supporting Safespace Children's Advocacy center of The Gorge
                        </div>
                    
                    
                        <p class="text light ">
                            Help support victims of child abuse, September 24, 2022 7pm Indian Creek Golf Course
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.safespacecac.ejoinme.org">
                                <button type="button" class="btn btn-primary btn-lg">Learn more</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-931341" class="tncms-block"><section id="block-931341" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-931341 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-hood-river-news"  href="/hoodriver/news/"  tabindex="0" >
                    <span class="nav-label ">Hood River News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-dalles-chronicle-news"  href="/thedalleschronicle/news/"  tabindex="0" >
                    <span class="nav-label ">The Dalles Chronicle News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-white-salmon-enterprise-news"  href="/whitesalmonenterprise/news/"  tabindex="0" >
                    <span class="nav-label ">White Salmon Enterprise News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hood-river-sports"  href="/hoodriver/sports/"  tabindex="0" >
                    <span class="nav-label ">Hood River Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-dalles-chronicle-sports"  href="/thedalleschronicle/sports/"  tabindex="0" >
                    <span class="nav-label ">The Dalles Chronicle Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-white-salmon-enterprise-sports"  href="/whitesalmonenterprise/sports/"  tabindex="0" >
                    <span class="nav-label ">White Salmon Enterprise Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hood-river-news-obituaries"  href="/hoodriver/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Hood River News Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-dalles-chronicle-obituaries"  href="/thedalleschronicle/obituaries/"  tabindex="0" >
                    <span class="nav-label ">The Dalles Chronicle Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-white-salmon-enterprise-obituaries"  href="/whitesalmonenterprise/obituaries/"  tabindex="0" >
                    <span class="nav-label ">White Salmon Enterprise Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-931344" class="tncms-block"><section id="block-931344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-931344 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://secure.adpay.com/adentry.aspx?p=8325"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLUMBIAGORGENEWS&amp;publisher_url:columbiagorgenews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-933630" class="tncms-block"><section id="block-933630" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-933630 light">
        <div class="block-title-inner">
            <h4>
                
                Columbia Gorge News
                
            </h4>
        </div>
    </div></div><address>
    <strong>columbiagorgenews.com</strong><br>
    PO Box 390<br>
    Hood River, OR 97031
    <br>
    
        <strong>Phone:</strong> 541-386-1234<br>
        <strong>Email:</strong> <a href="mailto:info@gorgenews.com">info@gorgenews.com</a><br>
    
</address></section></div><div id="tncms-block-933646" class="tncms-block padding-bottom"><div class="follow-links-933646 follow-links default">
    
    <section id="block-933646" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/columbiagorgenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gorge_news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/hrnvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/columbiagorgenews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.columbiagorgenews.com",
  "sameAs" : ["https://www.facebook.com/columbiagorgenews","https://twitter.com/gorge_news","https://www.youtube.com/user/hrnvideo","https://www.instagram.com/columbiagorgenews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-931340" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-931340"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Columbia Gorge News</a>, PO Box 390 Hood River, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-931384" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931384" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931384');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d078ec18-3de9-11ed-9fdb-9b857b6ac5e0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15619.add('act', dmpData);_cc15619.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["free_news", "gorge-life", "gorge-life/arts", "gorge-life/classtime", "gorge-life/entertainment", "gorge-life/faith", "gorge-life/history", "gorge-life/music", "gorge-life/neighbors", "gorge-life/recreation", "happenings"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["osu hood river", "info", "commerce", "economics", "sport", "food", "crafty saturdays", "email", "clinic", "ned hayes", "business"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-931382'),
            query_input = d.getElementById('site-search-931382-term'),
            search_dropdown = d.getElementById('site-search-931382-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-931382 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_931387').click(function(e){
                                        $('#weather-931387 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-931385'),
            query_input = d.getElementById('site-search-931385-term'),
            search_dropdown = d.getElementById('site-search-931385-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-931385 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc15619.add('act', mailListData);_cc15619.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15619.add('act', serviceData);_cc15619.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15619.add('act', dmpData);_cc15619.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>