
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.columbiagorgenews.com/content/tncms/live/" />
<meta name="keywords" content="team, home game, game, playoff, sport, basketball, ranking, first round, bye" />
<meta name="news_keywords" content="team, home game, game, playoff, sport, basketball, ranking, first round, bye" />
<meta name="description" content="A first-round Intermountain Conference playoff bye and subsequent semifinal home game are among the incentives this week for the Hood River Valley boys basketball team." />
<meta name="author" content="Joe Petshow For Columbia Gorge News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="kXNOaSLi6XzLE9tO37OHGJpdGRBwhLaeHanUl7Ojglc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.columbiagorgenews.com/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/6bca8190-c1eb-11ea-bb03-7fd513960224.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="HRV boys basketball playoff ranking decided this week" />
<meta property="og:description" content="A first-round Intermountain Conference playoff bye and subsequent semifinal home game are among the incentives this week for the Hood River Valley boys basketball team." />
<meta property="og:site_name" content="Columbia Gorge News" />
<meta property="article:publisher" content="https://www.hoodrivernews.com" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hoodrivernews" />
<meta property="fb:pages" content="4x15z7ix4b577dhiyxa3kvp0d0drk7" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Sura:300,400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Joe Petshow\nFor Columbia Gorge News","id":"65cd7628-ce13-11eb-9266-df5d4c761a05","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":725},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-30970297-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15619/cc.js?ns=_cc15619" id="LOTCC_15619"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15619.add('tp', 'TNNW');
		_cc15619.add('act', ' User Login');
		_cc15619.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15619.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["team","home game","game","playoff","sport","basketball","ranking","first round","bye"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/columbiagorgenews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728,90], [970,30], [970, 360], [970,180], [970, 90]]).build();
                gptAdSlots['ad-931367'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,30],[970,360],[970,180],[970,90]], 'ad-931367').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-931367'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11441026/home_square_3';
            
                gptAdSlots['ad-931339'] = googletag.defineSlot(adUnit, [300, 250], 'ad-931339').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11441026/home_square_3';
            
                gptAdSlots['ad-931338'] = googletag.defineSlot(adUnit, [300, 250], 'ad-931338').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11441026/home_square_3';
            
                gptAdSlots['ad-931337'] = googletag.defineSlot(adUnit, [300, 250], 'ad-931337').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/columbiagorgenews.com';
            
                gptAdSlots['ad-931372'] = googletag.defineSlot(adUnit, [300, 250], 'ad-931372').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-931372'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"931490"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/columbiagorgenews.com';
            
                gptAdSlots['ad-931373'] = googletag.defineSlot(adUnit, [300, 250], 'ad-931373').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-931373'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/columbiagorgenews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250],[300, 600]]).addSize([1200, 0], [[300,250],[300, 600]]).build();
                gptAdSlots['ad-931371'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-931371').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-931371'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#000000","button_size":"btn-lg","button_style":"primary","button_text":"Subscribe","button_url":"https:\/\/www.columbiagorgenews.com\/site\/forms\/subscription_services\/","card_shadow":"enabled","card_shape":"rectangle","content_text":"Coming soon, subscribers will have exclusive access to most online content. Verify your account, or subscribe to make sure you can access all your local news.","content_text_color":"light","content_text_shadow":"disabled","display_again":"12","display_timer":"3","display_triggers":"visitor_enter","headline_shadow":"disabled","headline_size":"medium","headline_text":"SUBSCRIBE TODAY!","headline_text_color":"light","image":{},"image_display":"large","lead_in":"Don't miss out!","outline_color":"#d0d0d0","overlay_action":"centered","sticker_icon":"newspaper-o","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon_color":"white","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"744924"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/columbiagorgenews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [[970,90],[970,180],[728,90]]).build();
                gptAdSlots['ad-931384'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,180]], 'ad-931384').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-931384'].setTargeting('pos', ['block-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>HRV boys basketball playoff ranking decided this week |  | columbiagorgenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00517e; } .fixed-nav #main-navigation { background-color: #00517e !important; } #site-top-nav-container, #site-top-nav { background-color: #dedfe1; } #site-footer-container, #site-footer { background-color: #00517e; color: #dedfe1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #dedfe1; } .navbar-toggle .icon-bar { background-color: #dedfe1 !important; } .navbar-toggle .sr-only-show { color: #dedfe1 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #dedfe1; } }#site-copyright a, #site-footer a { color: #dedfe1; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.columbiagorgenews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="HRV boys basketball playoff ranking decided this week |  | columbiagorgenews.com" href="http://www.columbiagorgenews.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.columbiagorgenews.com/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
 


<script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-931385-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');

});


</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-65cd7628-ce13-11eb-9266-df5d4c761a05 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.columbiagorgenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Joe+Petshow%0AFor+Columbia+Gorge+News&amp;tncms.asset.id=65cd7628-ce13-11eb-9266-df5d4c761a05&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=725&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-30970297-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.columbiagorgenews.com/tncms/admin/editorial-asset/?edit=65cd7628-ce13-11eb-9266-df5d4c761a05"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-931383" class="tncms-block hamburger-user text-center"><div id="user-controls-931383" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.columbiagorgenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-boys-basketball-playoff-ranking-decided-this-week%2Farticle_65cd7628-ce13-11eb-9266-df5d4c761a05.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.columbiagorgenews.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-boys-basketball-playoff-ranking-decided-this-week%2Farticle_65cd7628-ce13-11eb-9266-df5d4c761a05.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.columbiagorgenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-931383').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiagorgenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiagorgenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiagorgenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-931383').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiagorgenews.com/users/logout/" id="user-logout-form-931383"><input type="hidden" name="referer_url" value="https://www.columbiagorgenews.com/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-931382" class="tncms-block hidden-md hidden-lg"><ul id="site-search-931382-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-931382" aria-labelledby="site-search-button-931382" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-931382-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-931382-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-931382" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-931382-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-931382').submit();
        return false;
    });

    $('#site-search-931382').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-931382 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-931382 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-931382-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/users/admin/"  class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thedalleschronicle/news/"  class="nav-link tnt-section-the-dalles-chronicle">The Dalles Chronicle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hoodriver/news/"  class="nav-link tnt-section-hood-river">Hood River</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/whitesalmonenterprise/news/"  class="nav-link tnt-section-white-salmon-enterprise">White Salmon Enterprise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thedalleschronicle/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hoodriver/sports/"  class="nav-link tnt-section-hood-river">Hood River</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/whitesalmonenterprise/sports/"  class="nav-link tnt-section-white-salmon-enterprise">White Salmon Enterprise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/gorge-life/"  class="nav-link tnt-section-gorge-life">Gorge Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/happenings/"  class="nav-link tnt-section-happenings">Happenings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special">Special</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-940489" class="tncms-block"><div id="umb-nav-container" class="hamburger-pub-nav">
<div id="umbrella-nav">
<a href="/">Columbia Gorge News</a>
<a href="/hoodriver">Hood River News</a>
<a href="/thedalleschronicle">The Dalles Chronicle</a>
<a href="/whitesalmonenterprise">White Salmon Enterprise</a>
</div>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-934231" class="tncms-block"><div id="umb-nav-container" class="hidden-xs hidden-sm">
<div id="umbrella-nav">
<a href="/">Columbia Gorge News</a>
<a href="/hoodriver">Hood River News</a>
<a href="/thedalleschronicle">The Dalles Chronicle</a>
<a href="/whitesalmonenterprise">White Salmon Enterprise</a>
</div>
</div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-931380" class="tncms-block pull-right header-user"><div id="user-controls-931380" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.columbiagorgenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-boys-basketball-playoff-ranking-decided-this-week%2Farticle_65cd7628-ce13-11eb-9266-df5d4c761a05.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.columbiagorgenews.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-boys-basketball-playoff-ranking-decided-this-week%2Farticle_65cd7628-ce13-11eb-9266-df5d4c761a05.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.columbiagorgenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-931380').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiagorgenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiagorgenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiagorgenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-931380').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiagorgenews.com/users/logout/" id="user-logout-form-931380"><input type="hidden" name="referer_url" value="https://www.columbiagorgenews.com/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-931387" class="tncms-block pull-right header-weather"><div id="weather-931387" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97031" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">60&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97031"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-931387 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hood River, OR
                                
                                 <small>(97031)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain early. Decreasing clouds with clear skies by morning. Low 48F. Winds W at 5 to 10 mph. Chance of rain 70%..</p>
                            <h5>Tonight</h5>
                            <p>Rain early. Decreasing clouds with clear skies by morning. Low 48F. Winds W at 5 to 10 mph. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 15, 2021 @ 7:55 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97031"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-948537" class="tncms-block"><section id="block-948537" class="block emphasis-h3   " ><div id="promo-button-948537" class="promo-button"><a href="/site/forms/subscription_services/"><button type="button" class="btn   ">Subscribe/Renew</button></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-931381" class="tncms-block logo-block-cgn"><section id="block-931381" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=150%2C53 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=225%2C80 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=400%2C142 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=540%2C191 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=640%2C227 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=750%2C266 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=990%2C351 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=1035%2C367 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=1200%2C425 1200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=1333%2C472 1333w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=1476%2C523 1476w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=2008%2C711 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2400"
                height="850"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-931385" class="tncms-block header-search"><section id="block-931385" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-931385" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-931385" aria-labelledby="site-search-button-931385" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-931385-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-931385-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-931385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-931385').submit();
        return false;
    });

    $('#site-search-931385').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-931385 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-931385 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-931385-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-933647" class="tncms-block"><div class="follow-links-933647 pull-right">
    
    <section id="block-933647" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/columbiagorgenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gorge_news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/hrnvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/columbiagorgenews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.columbiagorgenews.com",
  "sameAs" : ["https://www.facebook.com/columbiagorgenews","https://twitter.com/gorge_news","https://www.youtube.com/user/hrnvideo","https://www.instagram.com/columbiagorgenews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-931379" class="tncms-block"><section id="block-931379" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=640%2C108 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=750%2C127 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="135"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/delivery.html"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-1-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLUMBIAGORGENEWS&amp;publisher_url:columbiagorgenews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-dalles"  href="/thedalleschronicle/news/"  tabindex="0">
                    <span class="nav-label">The Dalles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hood-river"  href="/hoodriver/news/"  tabindex="0">
                    <span class="nav-label">Hood River</span>
                </a></li><li>
                <a class="nav-link   tnt-section-white-salmon"  href="/whitesalmonenterprise/news/"  tabindex="0">
                    <span class="nav-label">White Salmon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/news/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-and-fire"  href="/news/police-fire/"  tabindex="0">
                    <span class="nav-label">Police and Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="http://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-dalles"  href="/thedalleschronicle/sports/"  tabindex="0">
                    <span class="nav-label">The Dalles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hood-river"  href="/hoodriver/sports/"  tabindex="0">
                    <span class="nav-label">Hood River</span>
                </a></li><li>
                <a class="nav-link   tnt-section-white-salmon"  href="/whitesalmonenterprise/sports/"  tabindex="0">
                    <span class="nav-label">White Salmon</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-gorge-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gorge-life/"  tabindex="0">
                    <span class="nav-label">Gorge Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-happenings"  href="/happenings/"  tabindex="0">
                    <span class="nav-label">Happenings</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/multimedia/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-history"  href="/gorge-life/history/"  tabindex="0">
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-en-espa-ol"  href="/enespanol/"  tabindex="0">
                    <span class="nav-label">En Español</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-current-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">Current e-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="https://www.thedalleschronicleonline.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-special"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0">
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-gorge-local"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Gorge Local</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-931367" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931367" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931367');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-65cd7628-ce13-11eb-9266-df5d4c761a05" class="asset article-default"  data-url="https://www.columbiagorgenews.com/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>A first-round Intermountain Conference playoff bye and subsequent semifinal home game are among the incentives this week for the Hood River Valley boys basketball team.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/6bca8190-c1eb-11ea-bb03-7fd513960224.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="columbiagorgenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.columbiagorgenews.com/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.columbiagorgenews.com\/tncms\/search\/mlt\/?origin=65cd7628-ce13-11eb-9266-df5d4c761a05&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-65cd7628-ce13-11eb-9266-df5d4c761a05" class="asset-paging">
                <div id="paging-prev-65cd7628-ce13-11eb-9266-df5d4c761a05" class="paging-link prev offset"></div>
                <div id="paging-next-65cd7628-ce13-11eb-9266-df5d4c761a05" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            HRV boys basketball playoff ranking decided this week
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Joe Petshow
For Columbia Gorge News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-15T12:53:00-07:00" class="tnt-date asset-date text-muted">
            Jun 15, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-06-15T12:53:00-07:00" class="tnt-date asset-date text-muted">Jun 15, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-15T13:00:43-07:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-15T12:53:00-07:00">
    <meta itemprop="datePublished" content="2021-06-15T12:53:00-07:00">
    <meta itemprop="dateModified" content="2021-06-15T06:00:43-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-boys-basketball-playoff-ranking-decided-this-week%2Farticle_65cd7628-ce13-11eb-9266-df5d4c761a05.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HRV%20boys%20basketball%20playoff%20ranking%20decided%20this%20week&via=hoodrivernews&url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-boys-basketball-playoff-ranking-decided-this-week%2Farticle_65cd7628-ce13-11eb-9266-df5d4c761a05.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiagorgenews.com/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiagorgenews.com/tncms/asset/editorial/65cd7628-ce13-11eb-9266-df5d4c761a05" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColumbia%20Gorge%20News%5D%20HRV%20boys%20basketball%20playoff%20ranking%20decided%20this%20week&body=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-boys-basketball-playoff-ranking-decided-this-week%2Farticle_65cd7628-ce13-11eb-9266-df5d4c761a05.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="65cd7628-ce13-11eb-9266-df5d4c761a05" data-smart-adunit="/132916964/columbiagorgenews.com">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-boys-basketball-playoff-ranking-decided-this-week%2Farticle_65cd7628-ce13-11eb-9266-df5d4c761a05.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HRV%20boys%20basketball%20playoff%20ranking%20decided%20this%20week&via=hoodrivernews&url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-boys-basketball-playoff-ranking-decided-this-week%2Farticle_65cd7628-ce13-11eb-9266-df5d4c761a05.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiagorgenews.com/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiagorgenews.com/tncms/asset/editorial/65cd7628-ce13-11eb-9266-df5d4c761a05" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColumbia%20Gorge%20News%5D%20HRV%20boys%20basketball%20playoff%20ranking%20decided%20this%20week&body=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-boys-basketball-playoff-ranking-decided-this-week%2Farticle_65cd7628-ce13-11eb-9266-df5d4c761a05.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65cd7628-ce13-11eb-9266-df5d4c761a05-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65cd7628-ce13-11eb-9266-df5d4c761a05" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65cd7628-ce13-11eb-9266-df5d4c761a05" class="save-list-65cd7628-ce13-11eb-9266-df5d4c761a05-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65cd7628-ce13-11eb-9266-df5d4c761a05" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A first-round Intermountain Conference playoff bye and subsequent semifinal home game are among the incentives this week for the Hood River Valley boys basketball team.</p><p>The Eagles (7-2 overall, 5-2 IMC) enter the final week of the regular season in third place in the conference behind unbeaten Crook County (12-0 overall) and second place Redmond (8-2). HRV lost to both those teams in the first half of the season and the rematches are this week: Tuesday at Redmond (result came after the print edition deadline) and Thursday at Crook County. The Eagles conclude their regular season Friday at home against Pendleton.</p><p>The district playoff format has the top two teams in the regular-season standings earning first-round byes. The No. 1 and 2 seeds advance to the June 23 semifinals and home games against Monday’s winners. The championship game is June 26 at the site of the higher seeded team.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-931339" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931339" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931339');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>All the playoff spots have yet to be determined, but HRV can earn a first-round bye with a three-game sweep this week. The Eagles enter the week with some momentum, riding a three-game win streak — by an average margin of 24 points against the three teams below it in the standings: Ridgeview, The Dalles and Pendleton.</p><p>The Eagles face the two teams at the opposite side of the standings to start the week. Crook County is led by senior guard Kevin Sanchez and 6-foot-6 senior post Cayden Lowenbach. The two combined to score 53 of their team’s 65 points in the first game against HRV. The Eagles will seek more consistency against the unbeaten Cowboys. HRV suffered from first- and third-quarter lulls, which enabled Crook County to build double-digit leads. Each time, to their credit, the Eagles clawed their way back into the game.</p><p>“The first time around with both teams we had chances to win the game and missed opportunities,” Head Coach Christopher Dirks said. “They were both great learning experiences and contributed to this great three-game streak we are on. We need to put together two complete games on the road to get the wins we need. Neither team will make it easy as both are talented and athletic. We need to focus on what we can do to make it happen and control what we can control.”</p><p>One thing the Eagles can control is defense. “We are a good defensive team, allowing just 47 points per game,” Dirks said. HRV proved that during its three-game win streak heading into the final week of the regular season. Those wins included limiting Ridgeview to 36 points on its home court June 8.</p><p>“Ridgeview was a dominant performance on the defensive end for us,” Dirks said. “We were up 35-8 at halftime and held them to 35 percent shooting on the night. It was nice to have a game that we were able to control from the start. We also did much better on the offensive end shooting 52 percent. Leading up to this game, we were 39 percent from the field from the season.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-931338" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931338" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931338');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Emanuel Romero had 13 points and five assists, Jack Siekkinen had 10 points, and Davis Yates had six rebounds to lead the offensive categories for HRV.</p><p>Two days later, the Eagles dispatched Gorge rival The Dalles, 74-56, in a contest that started in a friendly manner — with an uncontested dunk.</p><p>“It was our senior night,” Dirks explained. “It’s always a fun environment when we get to play The Dalles, and we got to honor all of our seniors. Ian Searcy, who has had to miss our entire season due to injury, got to start the game and score a dunk as The Dalles was gracious enough to give him that opportunity. He then subbed out and resumed his role as an assistant coach. It is too bad he couldn’t play this year, but I am grateful he got to get his name called one more time.”</p><p>The Eagles also honored seniors Emilio Castaneda, Siekkinen, Zac Wells, Sebastian Zeman, Michael Goodman, Yates, and Talon Achziger. They then steadily took control of the game, leading by nine at the half en route to the 18-point win.</p><p>“The guys did a great job adjusting to what The Dalles was doing on defense with a 2-3 zone,” Dirks said. “Each time the game got close, we would find an opening in the defense and get a few quick buckets to keep a lead.”</p><p>Romero led the way with 25 points — including 4-of-7 shooting from 3-point range — and six assists; Yates added 13 points and Siekkinen had nine rebounds.</p><p>Dirks said the season has just recently settled into a rhythm, with the “spring” sports season extending into the “winter” season. “We had an interesting first few weeks as varsity players were finishing their prior sport season,” he said. “Aden Ziemer, Tommy Ziegler, and Chris Garcia all stepped up from the JV team to help us get wins at the varsity level in our first week of games.</p><p>“Because of all of the roster moves we had to make, we are just now figuring out rotations and lineups with a week left in conference play. We are getting to know who we can be and are focused on peaking in the playoffs to make a run at the championship. Taking a step back and thinking about where we were six months ago, I just feel so grateful we were able to play. I missed this all so much and I know my guys did too.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-931337" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931337" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931337');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-boys-basketball-playoff-ranking-decided-this-week%2Farticle_65cd7628-ce13-11eb-9266-df5d4c761a05.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HRV%20boys%20basketball%20playoff%20ranking%20decided%20this%20week&via=hoodrivernews&url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-boys-basketball-playoff-ranking-decided-this-week%2Farticle_65cd7628-ce13-11eb-9266-df5d4c761a05.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiagorgenews.com/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiagorgenews.com/tncms/asset/editorial/65cd7628-ce13-11eb-9266-df5d4c761a05" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColumbia%20Gorge%20News%5D%20HRV%20boys%20basketball%20playoff%20ranking%20decided%20this%20week&body=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-boys-basketball-playoff-ranking-decided-this-week%2Farticle_65cd7628-ce13-11eb-9266-df5d4c761a05.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65cd7628-ce13-11eb-9266-df5d4c761a05"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65cd7628-ce13-11eb-9266-df5d4c761a05-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65cd7628-ce13-11eb-9266-df5d4c761a05" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65cd7628-ce13-11eb-9266-df5d4c761a05" class="save-list-65cd7628-ce13-11eb-9266-df5d4c761a05-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65cd7628-ce13-11eb-9266-df5d4c761a05" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-collection parent-collection inline-asset"><article id="card-summary-65d104ce-ce0d-11eb-aa9e-2f797543e6c0" class="tnt-asset-type-collection clearfix card summary  letterbox-style-default  tnt-section-hoodriver tnt-sub-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/hoodriver/sports/columbia-gorge-sports-for-june-16-2021/collection_65d104ce-ce0d-11eb-aa9e-2f797543e6c0.html" class="tnt-asset-link">
        

        
            Columbia Gorge Sports for June 16, 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="far tnt-copy tnt-fw" title="Collection"></i></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22home%20game%22#tncms-source=keyword" class="tag-home-game label label-default" data-tncms-track-dmp='search: home-game'>Home Game</a>
            </li> <li>
                <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game'>Game</a>
            </li> <li>
                <a href="/search/?k=%22playoff%22#tncms-source=keyword" class="tag-playoff label label-default" data-tncms-track-dmp='search: playoff'>Playoff</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22ranking%22#tncms-source=keyword" class="tag-ranking label label-default" data-tncms-track-dmp='search: ranking'>Ranking</a>
            </li> <li>
                <a href="/search/?k=%22first%20round%22#tncms-source=keyword" class="tag-first-round label label-default" data-tncms-track-dmp='search: first-round'>First Round</a>
            </li> <li>
                <a href="/search/?k=%22bye%22#tncms-source=keyword" class="tag-bye label label-default" data-tncms-track-dmp='search: bye'>Bye</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-931335" class="tncms-block"><section id="block-931335" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-931335 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-931335" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-931335" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-931336" class="tncms-block"></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-931375" class="tncms-block"><section id="block-931375" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-931375 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/classifieds/job/help_wanted/">
                
                Top Jobs
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/senior-planner-long-range/ad_8a1e08e7-1acb-507d-b487-5fb9c6adba6f.html" class="tnt-asset-link">
        

        
            SENIOR PLANNERLong Range</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/wanted-orchard-equipment-operator-basic-maintenance-person/ad_4e31be81-0cd8-50d6-8a91-3317eb9c4cc6.html" class="tnt-asset-link">
        

        
            Wanted Orchard Equipment Operator/Basic Maintenance person.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/hiring-school-bus-drivers-for-the-columbia-river-gorge/ad_b1fd468b-58a4-53bf-ab30-d6e0becdb630.html" class="tnt-asset-link">
        

        
            Hiring School Bus Drivers for the Columbia River Gorge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/wanted-experienced-orchard-worker-tractor-driver/ad_ce7e3534-de7b-53ca-863b-892a3ca69eda.html" class="tnt-asset-link">
        

        
            Wanted Experienced Orchard Worker/Tractor Driver</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/farmers-irrigation-is-hiring/ad_10330e1e-678e-5a34-97cc-a901da58603c.html" class="tnt-asset-link">
        

        
            FARMERS IRRIGATION is HIRING</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/hood-river-county-is/ad_f316f00f-6a92-57d4-8739-b06a8fb594cf.html" class="tnt-asset-link">
        

        
            HOOD RIVER COUNTY IS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/hood-river-county-is/ad_d4a25179-e282-5404-9ea5-0e40bbcc4978.html" class="tnt-asset-link">
        

        
            HOOD RIVER COUNTY IS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/permit-specialist---the-dalles/ad_46f61abb-1790-54a7-86b6-e34f91913b11.html" class="tnt-asset-link">
        

        
            Permit Specialist - The Dalles</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/classifieds/job/help_wanted/" class="">View all jobs</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1014207" class="tncms-block"><section id="block-1014207" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1014207 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/43/3437f476-3345-11eb-a82e-afd5efedf0da/5fdd150ccd73f.pdf.pdf">
                
                The Gorge Restaurant Guide
                
                    </a>
                
            </h2>
        </div>
    </div>
    <div class="block-note block-note-1014207 text-muted">
        <p>This year our dine and drink business locations throughout the Gorge have suffered with closures. You can help support your favorites by purchasing take out and gift cards.
Many of these business will offer curb-side delivery and some will deliver to your home.  Let’s keep the Gorge going strong! </p>
    </div>
</div><div class="block"><a href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/43/3437f476-3345-11eb-a82e-afd5efedf0da/5fdd150ccd73f.pdf.pdf" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/e74396be-3fc1-11eb-88d0-bb5031696e54.jpg?resize=150%2C122 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/e74396be-3fc1-11eb-88d0-bb5031696e54.jpg?resize=200%2C163 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/e74396be-3fc1-11eb-88d0-bb5031696e54.jpg?resize=225%2C184 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/e74396be-3fc1-11eb-88d0-bb5031696e54.jpg?resize=300%2C245 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/e74396be-3fc1-11eb-88d0-bb5031696e54.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="392"
                height="320"
                alt="The Gorge Restaurant Guide"></a></div></section></div><div id="tncms-block-931372" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931372" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931372');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-931490" class="tncms-block"><section id="block-931490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-931490 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Columbia Gorge News</h4>
                            
                                <p>Sign up to receive notifications when a new Columbia Gorge News e-Edition is published.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Obituary updates</h4>
                            
                                <p>Receive weekly updates on obituaries and death notices.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Oregon Capital Press</h4>
                            
                                <p>Oregon Capital Press presented by Columbia Gorge News</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Promotions</h4>
                            
                                <p>Receive updates on upcoming promotions and special sections.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports updates</h4>
                            
                                <p>Receive weekly updates on local sports news.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.columbiagorgenews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-705225" class="tncms-block"></div><div id="tncms-block-931374" class="tncms-block"><h3>News and Info from our Community Partners</h3>
<iframe src="https://hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/126/0/20/140/1/1/1/9/9" frameborder="0" height="600" width="300" scrolling="no"></iframe>
    <p id="headlinelabel"><b>Information from the News and our advertisers <a href="https://hoodrivernews.friends2follow.com/f2f/widget/inquiry/126">(Want to add your business to this to this feed?)</a></b></p></div><div id="tncms-block-705162" class="tncms-block"><section id="block-705162" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705162 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-705162" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-705162" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-705162" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-705162" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-705162" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/body-of-husum-woman-recovered/article_0ef8f438-c87f-11eb-8469-23bd2aa1fb7f.html">Body of Husum woman recovered</a></li><li><a href="/hoodriver/news/hood-river-man-struck-by-lightning/article_13b7593a-cd6e-11eb-830b-93007569b00a.html">Hood River man struck by lightning</a></li><li><a href="/obituaries/obituary-ruth-elsasser-kolberg/article_6a053a66-cae7-11eb-8d8f-27edfd82c486.html">Obituary: Ruth Elsasser-Kolberg</a></li><li><a href="/hoodriver/new-middle-school-opens-in-hood-river/article_b83cecbc-c7e3-11eb-9da3-93a4df34a7f5.html">New middle school opens in Hood River</a></li><li><a href="/news/armed-man-arrested-following-pursuit-standoff/article_ddcf9ec6-c8aa-11eb-a0a9-6b59fc59d779.html">Armed man arrested following pursuit, standoff</a></li><li><a href="/obituaries/deaths-and-services-june-9-2021-edition/article_3de52336-c7d3-11eb-bfa9-c7e61c49d3ac.html">Deaths and services, June 9, 2021 edition</a></li><li><a href="/obituaries/obituary-jacqueline-stencil/article_8e851716-c499-11eb-9124-13dbd028e0ee.html">Obituary: Jacqueline Stencil</a></li><li><a href="/free_news/gov-brown-sets-june-21-target-to-end-covid-19-limits-in-oregon/article_9cc202a4-c8a8-11eb-b38d-db080e9b3bc6.html">Gov. Brown sets June 21 target to end COVID-19 limits in Oregon</a></li><li><a href="/news/fire-burns-170-acres-west-of-the-dalles/article_4f14aba8-c8ab-11eb-9506-b75825d12ce6.html">Fire burns 170 acres west of The Dalles</a></li><li><a href="/obituaries/obituary-ray-edwards/article_ee4e9fa4-cada-11eb-9aa8-1fbca279f57a.html">Obituary: Ray Edwards</a></li></ul></div>
        
        
            <div id="images-705162" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ruth-jogging/image_baa82a24-c87f-11eb-a6bf-03ace9766675.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ruth jogging"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/b/aa/baa82a24-c87f-11eb-a6bf-03ace9766675/60bfaa3d6a64a.image.jpg?crop=464%2C464%2C199%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/b/aa/baa82a24-c87f-11eb-a6bf-03ace9766675/60bfaa3d6a64a.image.jpg?crop=464%2C464%2C199%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/b/aa/baa82a24-c87f-11eb-a6bf-03ace9766675/60bfaa3d6a64a.image.jpg?crop=464%2C464%2C199%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/b/aa/baa82a24-c87f-11eb-a6bf-03ace9766675/60bfaa3d6a64a.image.jpg?crop=464%2C464%2C199%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/b/aa/baa82a24-c87f-11eb-a6bf-03ace9766675/60bfaa3d6a64a.image.jpg?crop=464%2C464%2C199%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/b/aa/baa82a24-c87f-11eb-a6bf-03ace9766675/60bfaa3d6a64a.image.jpg?crop=464%2C464%2C199%2C0&resize=464%2C464&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/the-dalles-sluggers-take-second/image_4d353f1a-c319-11eb-a315-23b6417b7361.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Dalles Sluggers take second"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/d3/4d353f1a-c319-11eb-a315-23b6417b7361/60b69aed83fbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/d3/4d353f1a-c319-11eb-a315-23b6417b7361/60b69aed83fbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/d3/4d353f1a-c319-11eb-a315-23b6417b7361/60b69aed83fbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/d3/4d353f1a-c319-11eb-a315-23b6417b7361/60b69aed83fbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/d3/4d353f1a-c319-11eb-a315-23b6417b7361/60b69aed83fbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/d3/4d353f1a-c319-11eb-a315-23b6417b7361/60b69aed83fbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/d3/4d353f1a-c319-11eb-a315-23b6417b7361/60b69aed83fbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/d3/4d353f1a-c319-11eb-a315-23b6417b7361/60b69aed83fbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/d3/4d353f1a-c319-11eb-a315-23b6417b7361/60b69aed83fbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/d3/4d353f1a-c319-11eb-a315-23b6417b7361/60b69aed83fbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/d3/4d353f1a-c319-11eb-a315-23b6417b7361/60b69aed83fbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/d3/4d353f1a-c319-11eb-a315-23b6417b7361/60b69aed83fbb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/league-sluggers/image_3b939600-b804-11eb-97e8-9776b6476f29.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="League Sluggers"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/b9/3b939600-b804-11eb-97e8-9776b6476f29/60a40341d7c8c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/b9/3b939600-b804-11eb-97e8-9776b6476f29/60a40341d7c8c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/b9/3b939600-b804-11eb-97e8-9776b6476f29/60a40341d7c8c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/b9/3b939600-b804-11eb-97e8-9776b6476f29/60a40341d7c8c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/b9/3b939600-b804-11eb-97e8-9776b6476f29/60a40341d7c8c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/b9/3b939600-b804-11eb-97e8-9776b6476f29/60a40341d7c8c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/b9/3b939600-b804-11eb-97e8-9776b6476f29/60a40341d7c8c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/b9/3b939600-b804-11eb-97e8-9776b6476f29/60a40341d7c8c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/b9/3b939600-b804-11eb-97e8-9776b6476f29/60a40341d7c8c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/b9/3b939600-b804-11eb-97e8-9776b6476f29/60a40341d7c8c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/b9/3b939600-b804-11eb-97e8-9776b6476f29/60a40341d7c8c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/b9/3b939600-b804-11eb-97e8-9776b6476f29/60a40341d7c8c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/duke-and-duchess-of-cambridge-moved-by-tributes-to-duke-of-edinburgh/image_84738b75-eb8c-5661-b666-ead7a169b0af.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Duke and Duchess of Cambridge moved by tributes to Duke of Edinburgh"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/47/84738b75-eb8c-5661-b666-ead7a169b0af/60a2660d28879.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/47/84738b75-eb8c-5661-b666-ead7a169b0af/60a2660d28879.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/47/84738b75-eb8c-5661-b666-ead7a169b0af/60a2660d28879.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/47/84738b75-eb8c-5661-b666-ead7a169b0af/60a2660d28879.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/47/84738b75-eb8c-5661-b666-ead7a169b0af/60a2660d28879.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/47/84738b75-eb8c-5661-b666-ead7a169b0af/60a2660d28879.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/47/84738b75-eb8c-5661-b666-ead7a169b0af/60a2660d28879.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/47/84738b75-eb8c-5661-b666-ead7a169b0af/60a2660d28879.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/lucifer-gets-honest-in-the-very-entertaining-musical-episode-recap/image_0ac26cf5-f349-531f-8851-3c445e3ae808.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Lucifer’ Gets Honest in the Very Entertaining Musical Episode (RECAP)"
                            class="img-responsive lazyload full default"
                            width="195"
                            height="195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/ac/0ac26cf5-f349-531f-8851-3c445e3ae808/60b128cba8d59.image.jpg?crop=195%2C195%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/0/ac/0ac26cf5-f349-531f-8851-3c445e3ae808/60b128cba8d59.image.jpg?crop=195%2C195%2C54%2C0&resize=195%2C195&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health/mile-post-85-fire/image_9a9f7fc6-c4be-11eb-b822-5f6f7d45d80c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mile Post 85 fire"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/a9/9a9f7fc6-c4be-11eb-b822-5f6f7d45d80c/60b95e24e5aab.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/a9/9a9f7fc6-c4be-11eb-b822-5f6f7d45d80c/60b95e24e5aab.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/a9/9a9f7fc6-c4be-11eb-b822-5f6f7d45d80c/60b95e24e5aab.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/a9/9a9f7fc6-c4be-11eb-b822-5f6f7d45d80c/60b95e24e5aab.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/a9/9a9f7fc6-c4be-11eb-b822-5f6f7d45d80c/60b95e24e5aab.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/a9/9a9f7fc6-c4be-11eb-b822-5f6f7d45d80c/60b95e24e5aab.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/a9/9a9f7fc6-c4be-11eb-b822-5f6f7d45d80c/60b95e24e5aab.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/a9/9a9f7fc6-c4be-11eb-b822-5f6f7d45d80c/60b95e24e5aab.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/a9/9a9f7fc6-c4be-11eb-b822-5f6f7d45d80c/60b95e24e5aab.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/a9/9a9f7fc6-c4be-11eb-b822-5f6f7d45d80c/60b95e24e5aab.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/a9/9a9f7fc6-c4be-11eb-b822-5f6f7d45d80c/60b95e24e5aab.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hoodriver/sports/school/hood-river-valley-versus-the-dalles-baseball/image_64cc7f14-b809-11eb-9d84-4300eddff84f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hood River Valley versus The Dalles baseball"
                            class="img-responsive lazyload full default"
                            width="1127"
                            height="1127"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/6/4c/64cc7f14-b809-11eb-9d84-4300eddff84f/60a40bba0a71e.image.jpg?crop=1127%2C1127%2C356%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/6/4c/64cc7f14-b809-11eb-9d84-4300eddff84f/60a40bba0a71e.image.jpg?crop=1127%2C1127%2C356%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/6/4c/64cc7f14-b809-11eb-9d84-4300eddff84f/60a40bba0a71e.image.jpg?crop=1127%2C1127%2C356%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/6/4c/64cc7f14-b809-11eb-9d84-4300eddff84f/60a40bba0a71e.image.jpg?crop=1127%2C1127%2C356%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/6/4c/64cc7f14-b809-11eb-9d84-4300eddff84f/60a40bba0a71e.image.jpg?crop=1127%2C1127%2C356%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/6/4c/64cc7f14-b809-11eb-9d84-4300eddff84f/60a40bba0a71e.image.jpg?crop=1127%2C1127%2C356%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/6/4c/64cc7f14-b809-11eb-9d84-4300eddff84f/60a40bba0a71e.image.jpg?crop=1127%2C1127%2C356%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/6/4c/64cc7f14-b809-11eb-9d84-4300eddff84f/60a40bba0a71e.image.jpg?crop=1127%2C1127%2C356%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/6/4c/64cc7f14-b809-11eb-9d84-4300eddff84f/60a40bba0a71e.image.jpg?crop=1127%2C1127%2C356%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/6/4c/64cc7f14-b809-11eb-9d84-4300eddff84f/60a40bba0a71e.image.jpg?crop=1127%2C1127%2C356%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/6/4c/64cc7f14-b809-11eb-9d84-4300eddff84f/60a40bba0a71e.image.jpg?crop=1127%2C1127%2C356%2C0&resize=1127%2C1127&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/yvette-nicole-brown-mourns-her-mother-until-we-meet-again/image_5e8ca008-10dd-5d45-86e2-3e250c46b52b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yvette Nicole Brown mourns her mother: 'Until we meet again'"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/e8/5e8ca008-10dd-5d45-86e2-3e250c46b52b/60b41ffbd3230.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/e8/5e8ca008-10dd-5d45-86e2-3e250c46b52b/60b41ffbd3230.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/e8/5e8ca008-10dd-5d45-86e2-3e250c46b52b/60b41ffbd3230.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/e8/5e8ca008-10dd-5d45-86e2-3e250c46b52b/60b41ffbd3230.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/e8/5e8ca008-10dd-5d45-86e2-3e250c46b52b/60b41ffbd3230.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/e8/5e8ca008-10dd-5d45-86e2-3e250c46b52b/60b41ffbd3230.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/e8/5e8ca008-10dd-5d45-86e2-3e250c46b52b/60b41ffbd3230.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/e8/5e8ca008-10dd-5d45-86e2-3e250c46b52b/60b41ffbd3230.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lightning-side-by-side/image_d8e729ee-cd71-11eb-84fc-a3127a9125b5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lightning side by side"
                            class="img-responsive lazyload full default"
                            width="876"
                            height="876"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/8e/d8e729ee-cd71-11eb-84fc-a3127a9125b5/60c7f6a06afcb.image.jpg?crop=876%2C876%2C408%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/8e/d8e729ee-cd71-11eb-84fc-a3127a9125b5/60c7f6a06afcb.image.jpg?crop=876%2C876%2C408%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/8e/d8e729ee-cd71-11eb-84fc-a3127a9125b5/60c7f6a06afcb.image.jpg?crop=876%2C876%2C408%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/8e/d8e729ee-cd71-11eb-84fc-a3127a9125b5/60c7f6a06afcb.image.jpg?crop=876%2C876%2C408%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/8e/d8e729ee-cd71-11eb-84fc-a3127a9125b5/60c7f6a06afcb.image.jpg?crop=876%2C876%2C408%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/8e/d8e729ee-cd71-11eb-84fc-a3127a9125b5/60c7f6a06afcb.image.jpg?crop=876%2C876%2C408%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/8e/d8e729ee-cd71-11eb-84fc-a3127a9125b5/60c7f6a06afcb.image.jpg?crop=876%2C876%2C408%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/8e/d8e729ee-cd71-11eb-84fc-a3127a9125b5/60c7f6a06afcb.image.jpg?crop=876%2C876%2C408%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/8e/d8e729ee-cd71-11eb-84fc-a3127a9125b5/60c7f6a06afcb.image.jpg?crop=876%2C876%2C408%2C0&resize=876%2C876&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-705162" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/huge-sinkhole-in-mexico-threatens-to-swallow-house/video_ab79caf9-1273-59a4-8baa-91d3d2798c9e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Huge sinkhole in Mexico threatens to swallow house"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/a/b7/ab79caf9-1273-59a4-8baa-91d3d2798c9e/60b78c29c6904.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/a/b7/ab79caf9-1273-59a4-8baa-91d3d2798c9e/60b78c29c6904.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/a/b7/ab79caf9-1273-59a4-8baa-91d3d2798c9e/60b78c29c6904.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/a/b7/ab79caf9-1273-59a4-8baa-91d3d2798c9e/60b78c29c6904.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/a/b7/ab79caf9-1273-59a4-8baa-91d3d2798c9e/60b78c29c6904.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/just-disappeared-veteran-combat-pilot-describes-ufo-sighting/video_c11b6857-b37b-50fb-a581-1c17e01bc748.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Just disappeared': Veteran combat pilot describes UFO sighting"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/c/11/c11b6857-b37b-50fb-a581-1c17e01bc748/60a4718dbd869.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/c/11/c11b6857-b37b-50fb-a581-1c17e01bc748/60a4718dbd869.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/c/11/c11b6857-b37b-50fb-a581-1c17e01bc748/60a4718dbd869.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/c/11/c11b6857-b37b-50fb-a581-1c17e01bc748/60a4718dbd869.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/c/11/c11b6857-b37b-50fb-a581-1c17e01bc748/60a4718dbd869.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/marjorie-taylor-greene-compares-house-mask-mandate-to-holocaust/video_4f7fffee-d151-5881-85bf-4b3cb3599e15.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marjorie Taylor Greene compares House mask mandate to Holocaust"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/f7/4f7fffee-d151-5881-85bf-4b3cb3599e15/60a8747e03578.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/f7/4f7fffee-d151-5881-85bf-4b3cb3599e15/60a8747e03578.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/f7/4f7fffee-d151-5881-85bf-4b3cb3599e15/60a8747e03578.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/f7/4f7fffee-d151-5881-85bf-4b3cb3599e15/60a8747e03578.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/f7/4f7fffee-d151-5881-85bf-4b3cb3599e15/60a8747e03578.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/the-2-things-kamala-harris-wants-to-2021-graduates-to-know/video_97a62fb2-5b36-5943-b37d-02b2c0bbf6de.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The 2 things Kamala Harris wants to 2021 graduates to know"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/7a/97a62fb2-5b36-5943-b37d-02b2c0bbf6de/60aaf7b3db0ef.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/7a/97a62fb2-5b36-5943-b37d-02b2c0bbf6de/60aaf7b3db0ef.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/7a/97a62fb2-5b36-5943-b37d-02b2c0bbf6de/60aaf7b3db0ef.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/7a/97a62fb2-5b36-5943-b37d-02b2c0bbf6de/60aaf7b3db0ef.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/7a/97a62fb2-5b36-5943-b37d-02b2c0bbf6de/60aaf7b3db0ef.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/republican-accuses-china-of-worst-cover-up-in-human-history/video_4f94af28-436b-5044-a74f-d250547e5770.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Republican accuses China of 'worst cover-up in human history'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/f9/4f94af28-436b-5044-a74f-d250547e5770/60b3f266e7244.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/f9/4f94af28-436b-5044-a74f-d250547e5770/60b3f266e7244.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/f9/4f94af28-436b-5044-a74f-d250547e5770/60b3f266e7244.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/f9/4f94af28-436b-5044-a74f-d250547e5770/60b3f266e7244.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/f9/4f94af28-436b-5044-a74f-d250547e5770/60b3f266e7244.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/hollywood-forgot-me-matthew-mcconaughey-opens-up-about-his-career/video_1d1c958e-093b-5adb-a2fa-dca463f32f6c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Hollywood forgot me': Matthew McConaughey opens up about his career"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/d1/1d1c958e-093b-5adb-a2fa-dca463f32f6c/609ef3cb315d2.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/d1/1d1c958e-093b-5adb-a2fa-dca463f32f6c/609ef3cb315d2.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/d1/1d1c958e-093b-5adb-a2fa-dca463f32f6c/609ef3cb315d2.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/d1/1d1c958e-093b-5adb-a2fa-dca463f32f6c/609ef3cb315d2.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/1/d1/1d1c958e-093b-5adb-a2fa-dca463f32f6c/609ef3cb315d2.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/united-shades-imagines-the-moment-star-treks-nichelle-nichols-met-mlk/video_86f4b667-5a8d-5e4b-8eba-17aa3462b209.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'United Shades' imagines the moment 'Star Trek's' Nichelle Nichols met MLK"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/6f/86f4b667-5a8d-5e4b-8eba-17aa3462b209/6098976c294a0.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/6f/86f4b667-5a8d-5e4b-8eba-17aa3462b209/6098976c294a0.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/6f/86f4b667-5a8d-5e4b-8eba-17aa3462b209/6098976c294a0.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/6f/86f4b667-5a8d-5e4b-8eba-17aa3462b209/6098976c294a0.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/6f/86f4b667-5a8d-5e4b-8eba-17aa3462b209/6098976c294a0.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/commencement-speaker-shocks-graduates-with-gift/video_a3a6d204-6f4d-5bd2-94e6-1f2e309070de.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Commencement speaker shocks graduates with gift"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/a/3a/a3a6d204-6f4d-5bd2-94e6-1f2e309070de/60aaf0c7e845b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/a/3a/a3a6d204-6f4d-5bd2-94e6-1f2e309070de/60aaf0c7e845b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/a/3a/a3a6d204-6f4d-5bd2-94e6-1f2e309070de/60aaf0c7e845b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/a/3a/a3a6d204-6f4d-5bd2-94e6-1f2e309070de/60aaf0c7e845b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/a/3a/a3a6d204-6f4d-5bd2-94e6-1f2e309070de/60aaf0c7e845b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/he-is-acting-upon-what-he-believes-his-constituents-want/video_5a90a9d4-6748-5887-9d28-6169201956ab.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'He is acting upon what he believes his constituents want'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/a9/5a90a9d4-6748-5887-9d28-6169201956ab/60baed4b6bf47.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/a9/5a90a9d4-6748-5887-9d28-6169201956ab/60baed4b6bf47.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/a9/5a90a9d4-6748-5887-9d28-6169201956ab/60baed4b6bf47.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/a9/5a90a9d4-6748-5887-9d28-6169201956ab/60baed4b6bf47.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/a9/5a90a9d4-6748-5887-9d28-6169201956ab/60baed4b6bf47.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/hear-joe-bidens-us-coast-guard-academy-commencement-speech/video_f2841a05-2607-54b7-b319-fb8f65abd33e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear Joe Biden's US Coast Guard Academy commencement speech"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/28/f2841a05-2607-54b7-b319-fb8f65abd33e/60a54ef6b2b62.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/28/f2841a05-2607-54b7-b319-fb8f65abd33e/60a54ef6b2b62.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/28/f2841a05-2607-54b7-b319-fb8f65abd33e/60a54ef6b2b62.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/28/f2841a05-2607-54b7-b319-fb8f65abd33e/60a54ef6b2b62.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/28/f2841a05-2607-54b7-b319-fb8f65abd33e/60a54ef6b2b62.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-705162" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/obituary-robert-bob-schuppe/article_9dbf270e-b732-11eb-a4d0-2f4cdc53282f.html">Obituary: Robert (Bob) Schuppe</a> (1)</li><li><a href="/obituaries/obituary-sandra-sandy-hammond/article_d77d9e8e-c322-11eb-a5fc-df930912be12.html">Obituary: Sandra “Sandy” Hammond</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-931373" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931373" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931373');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-931369" class="tncms-block visible-lg visible-md"><section id="block-931369" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-931369 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/hrv-boys-basketball-playoff-ranking-decided-this-week/article_65cd7628-ce13-11eb-9266-df5d4c761a05.html" class="tnt-asset-link">
        

        
            HRV boys basketball playoff ranking decided this week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/dufur-girls-move-ahead-of-redsides-in-big-sky-standings/article_beee0452-ce13-11eb-b9f2-bbd15b0fc3d7.html" class="tnt-asset-link">
        

        
            Dufur girls move ahead of Redsides in Big Sky standings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/hoodriver/sports/hrv-boys-tennis-team-gets-things-done-on-the-court-in-classroom/article_ddb0ed82-ce13-11eb-88cf-3bb29c2c1da9.html" class="tnt-asset-link">
        

        
            HRV boys tennis team gets things done, on the court in classroom</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/the-dalles-looks-to-improve-playoff-position/article_5e6be276-ce12-11eb-8d19-a311bc64b8eb.html" class="tnt-asset-link">
        

        
            The Dalles looks to improve playoff position</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/hoodriver/sports/imc-swim-teams-converge-on-hr-aquatic-center-for-2021-district-championships/article_ef0d8a5c-ce10-11eb-bfef-ef2f86757e96.html" class="tnt-asset-link">
        

        
            IMC swim teams converge on HR Aquatic Center for 2021 district championships</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/hoodriver/sports/lady-riverhawks-get-win-on-senior-night/article_75f70562-ce10-11eb-a170-9ff7c14b7f89.html" class="tnt-asset-link">
        

        
            Lady Riverhawks get win on Senior Night</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/robertson-decker-earn-horizon-award/article_34432f02-ce0f-11eb-a985-c7745ffd7c54.html" class="tnt-asset-link">
        

        
            Robertson, Decker earn Horizon award</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/academic-honors-go-to-gorge-schools/article_5a5e10da-ce0f-11eb-bbf1-1b164da280a3.html" class="tnt-asset-link">
        

        
            Academic honors go to Gorge schools</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-931371" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931371" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931371');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-975519" class="tncms-block"><section id="block-975519" class="block emphasis-h3   " ><div id="evvnt-calendar-975519"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975519();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-931378" class="tncms-block"></div><div id="tncms-block-931377" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-931341" class="tncms-block"><section id="block-931341" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-931341 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-hood-river-news"  href="/hoodriver/news/"  tabindex="0">
                    <span class="nav-label">Hood River News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-dalles-chronicle-news"  href="/thedalleschronicle/news/"  tabindex="0">
                    <span class="nav-label">The Dalles Chronicle News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-white-salmon-enterprise-news"  href="/whitesalmonenterprise/news/"  tabindex="0">
                    <span class="nav-label">White Salmon Enterprise News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hood-river-sports"  href="/hoodriver/sports/"  tabindex="0">
                    <span class="nav-label">Hood River Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-dalles-chronicle-sports"  href="/thedalleschronicle/sports/"  tabindex="0">
                    <span class="nav-label">The Dalles Chronicle Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-white-salmon-enterprise-sports"  href="/whitesalmonenterprise/sports/"  tabindex="0">
                    <span class="nav-label">White Salmon Enterprise Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hood-river-news-obituaries"  href="/hoodriver/obituaries/"  tabindex="0">
                    <span class="nav-label">Hood River News Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-dalles-chronicle-obituaries"  href="/thedalleschronicle/obituaries/"  tabindex="0">
                    <span class="nav-label">The Dalles Chronicle Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-white-salmon-enterprise-obituaries"  href="/whitesalmonenterprise/obituaries/"  tabindex="0">
                    <span class="nav-label">White Salmon Enterprise Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-931344" class="tncms-block"><section id="block-931344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-931344 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://secure.adpay.com/adentry.aspx?p=8325"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLUMBIAGORGENEWS&amp;publisher_url:columbiagorgenews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-933630" class="tncms-block"><section id="block-933630" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-933630 light">
        <div class="block-title-inner">
            <h4>
                
                Columbia Gorge News
                
            </h4>
        </div>
    </div></div><address>
    <strong>columbiagorgenews.com</strong><br>
    PO Box 390<br>
    Hood River, OR 97031
    <br>
    
        <strong>Phone:</strong> 541-386-1234<br>
        <strong>Email:</strong> <a href="mailto:info@gorgenews.com">info@gorgenews.com</a><br>
    
</address></section></div><div id="tncms-block-933646" class="tncms-block padding-bottom"><div class="follow-links-933646 default">
    
    <section id="block-933646" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/columbiagorgenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gorge_news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/hrnvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/columbiagorgenews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.columbiagorgenews.com",
  "sameAs" : ["https://www.facebook.com/columbiagorgenews","https://twitter.com/gorge_news","https://www.youtube.com/user/hrnvideo","https://www.instagram.com/columbiagorgenews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-744924" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-744924" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image large">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/ad7d0b02-82cb-11eb-951f-3f176bb71903.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/ad7d0b02-82cb-11eb-951f-3f176bb71903.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/ad7d0b02-82cb-11eb-951f-3f176bb71903.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/ad7d0b02-82cb-11eb-951f-3f176bb71903.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/ad7d0b02-82cb-11eb-951f-3f176bb71903.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/ad7d0b02-82cb-11eb-951f-3f176bb71903.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/ad7d0b02-82cb-11eb-951f-3f176bb71903.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="500"
                alt=""></div>
                        <div class="lead-in dark ">
                            Don't miss out!
                        </div>
                    
                    
                        <div class="headline medium light ">
                            SUBSCRIBE TODAY!
                        </div>
                    
                    
                        <p class="text light ">
                            Coming soon, subscribers will have exclusive access to most online content. Verify your account, or subscribe to make sure you can access all your local news.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.columbiagorgenews.com/site/forms/subscription_services/">
                                <button type="button" class="btn btn-primary btn-lg">Subscribe</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-931340" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-931340"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Columbia Gorge News</a>, PO Box 390 Hood River, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-931384" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931384" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931384');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("65cd7628-ce13-11eb-9266-df5d4c761a05")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15619.add('act', dmpData);_cc15619.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc15619.add('act', mailListData);_cc15619.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975519() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "columbiagorgenews.com",
            discovery: {
                element: "#evvnt-calendar-975519",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Columbia Gorge News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15619.add('act', serviceData);_cc15619.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15619.add('act', dmpData);_cc15619.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>