
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.columbiagorgenews.com/content/tncms/live/" />
<meta name="keywords" content="workout, athlete, coach, sport, baseball, trent kroll, team, athletics, baseball team" />
<meta name="news_keywords" content="workout, athlete, coach, sport, baseball, trent kroll, team, athletics, baseball team" />
<meta name="description" content="With plenty of room to spread out, Hood River Valley High School athletics received approval from Hood River County Health Department in late January to resume conditioning sessions &mdash; the" />
<meta name="author" content="Kirby Neumann-Rea, Columbia Gorge News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="kXNOaSLi6XzLE9tO37OHGJpdGRBwhLaeHanUl7Ojglc" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.columbiagorgenews.com/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?resize=780%2C630" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="HRV athletes make limited return for conditioning" />
<meta property="og:description" content="With plenty of room to spread out, Hood River Valley High School athletics received approval from Hood River County Health Department in late January to resume conditioning sessions &mdash; the" />
<meta property="og:site_name" content="Columbia Gorge News" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.hoodrivernews.com" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hoodrivernews" />
<meta name="twitter:image:alt" content="HRV conditioning 1" />
<meta property="fb:pages" content="4x15z7ix4b577dhiyxa3kvp0d0drk7" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Sura:300,400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kirby Neumann-Rea, Columbia Gorge News","id":"0e7548b2-6b01-11eb-b7dc-07767fede496","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":381},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-30970297-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15619/cc.js?ns=_cc15619" id="LOTCC_15619"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15619.add('tp', 'TNNW');
		_cc15619.add('act', ' User Login');
		_cc15619.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15619.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["workout","athlete","coach","sport","baseball","trent kroll","team","athletics","baseball team"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/columbiagorgenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/columbiagorgenews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728,90], [970,30], [970, 360], [970,180], [970, 90]]).build();
                gptAdSlots['ad-931367'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,30],[970,360],[970,180],[970,90]], 'ad-931367').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-931367'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11441026/home_square_3';
            
                gptAdSlots['ad-931339'] = googletag.defineSlot(adUnit, [300, 250], 'ad-931339').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11441026/home_square_3';
            
                gptAdSlots['ad-931338'] = googletag.defineSlot(adUnit, [300, 250], 'ad-931338').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/11441026/home_square_3';
            
                gptAdSlots['ad-931337'] = googletag.defineSlot(adUnit, [300, 250], 'ad-931337').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/columbiagorgenews.com/sports';
            
                gptAdSlots['ad-931372'] = googletag.defineSlot(adUnit, [300, 250], 'ad-931372').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-931372'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/columbiagorgenews.com/sports';
            
                gptAdSlots['ad-931373'] = googletag.defineSlot(adUnit, [300, 250], 'ad-931373').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-931373'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/columbiagorgenews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250],[300, 600]]).addSize([1200, 0], [[300,250],[300, 600]]).build();
                gptAdSlots['ad-931371'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-931371').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-931371'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#000000","button_size":"btn-lg","button_style":"primary","button_text":"Subscribe","button_url":"https:\/\/www.columbiagorgenews.com\/site\/forms\/subscription_services\/","card_shadow":"enabled","card_shape":"rectangle","content_text":"Coming soon, subscribers will have exclusive access to most online content. Verify your account, or subscribe to make sure you can access all your local news.","content_text_color":"light","content_text_shadow":"disabled","display_again":"12","display_timer":"3","display_triggers":"visitor_enter","headline_shadow":"disabled","headline_size":"medium","headline_text":"SUBSCRIBE TODAY!","headline_text_color":"light","image":{},"image_display":"large","lead_in":"Don't miss out!","outline_color":"#d0d0d0","overlay_action":"centered","sticker_icon":"newspaper-o","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon_color":"white","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"744924"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/columbiagorgenews.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [728,90]).addSize([1200, 0], [[970,90],[970,180],[728,90]]).build();
                gptAdSlots['ad-931384'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,180]], 'ad-931384').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-931384'].setTargeting('pos', ['block-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>HRV athletes make limited return for conditioning | Sports | columbiagorgenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00517e; } .fixed-nav #main-navigation { background-color: #00517e !important; } #site-top-nav-container, #site-top-nav { background-color: #dedfe1; } #site-footer-container, #site-footer { background-color: #00517e; color: #dedfe1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #dedfe1; } .navbar-toggle .icon-bar { background-color: #dedfe1 !important; } .navbar-toggle .sr-only-show { color: #dedfe1 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #dedfe1; } }#site-copyright a, #site-footer a { color: #dedfe1; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.columbiagorgenews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="HRV athletes make limited return for conditioning | Sports | columbiagorgenews.com" href="http://www.columbiagorgenews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.columbiagorgenews.com/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
 


<script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-931385-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');

});


</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-0e7548b2-6b01-11eb-b7dc-07767fede496  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.columbiagorgenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Kirby+Neumann-Rea%2C+Columbia+Gorge+News&amp;tncms.asset.id=0e7548b2-6b01-11eb-b7dc-07767fede496&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=381&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-30970297-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.columbiagorgenews.com/tncms/admin/editorial-asset/?edit=0e7548b2-6b01-11eb-b7dc-07767fede496"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-931383" class="tncms-block hamburger-user text-center"><div id="user-controls-931383" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.columbiagorgenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fsports%2Fhrv-athletes-make-limited-return-for-conditioning%2Farticle_0e7548b2-6b01-11eb-b7dc-07767fede496.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.columbiagorgenews.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fsports%2Fhrv-athletes-make-limited-return-for-conditioning%2Farticle_0e7548b2-6b01-11eb-b7dc-07767fede496.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.columbiagorgenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-931383').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiagorgenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiagorgenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiagorgenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-931383').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiagorgenews.com/users/logout/" id="user-logout-form-931383"><input type="hidden" name="referer_url" value="https://www.columbiagorgenews.com/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-931382" class="tncms-block hidden-md hidden-lg"><ul id="site-search-931382-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-931382" aria-labelledby="site-search-button-931382" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-931382-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-931382-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-931382" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-931382-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-931382').submit();
        return false;
    });

    $('#site-search-931382').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-931382 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-931382 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-931382-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/users/admin/"  class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thedalleschronicle/news/"  class="nav-link tnt-section-the-dalles-chronicle">The Dalles Chronicle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hoodriver/news/"  class="nav-link tnt-section-hood-river">Hood River</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/whitesalmonenterprise/news/"  class="nav-link tnt-section-white-salmon-enterprise">White Salmon Enterprise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/thedalleschronicle/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hoodriver/sports/"  class="nav-link tnt-section-hood-river">Hood River</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/whitesalmonenterprise/sports/"  class="nav-link tnt-section-white-salmon-enterprise">White Salmon Enterprise</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/gorge-life/"  class="nav-link tnt-section-gorge-life">Gorge Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/happenings/"  class="nav-link tnt-section-happenings">Happenings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special">Special</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-940489" class="tncms-block"><div id="umb-nav-container" class="hamburger-pub-nav">
<div id="umbrella-nav">
<a href="/">Columbia Gorge News</a>
<a href="/hoodriver">Hood River News</a>
<a href="/thedalleschronicle">The Dalles Chronicle</a>
<a href="/whitesalmonenterprise">White Salmon Enterprise</a>
</div>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-934231" class="tncms-block"><div id="umb-nav-container" class="hidden-xs hidden-sm">
<div id="umbrella-nav">
<a href="/">Columbia Gorge News</a>
<a href="/hoodriver">Hood River News</a>
<a href="/thedalleschronicle">The Dalles Chronicle</a>
<a href="/whitesalmonenterprise">White Salmon Enterprise</a>
</div>
</div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-931380" class="tncms-block pull-right header-user"><div id="user-controls-931380" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.columbiagorgenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fsports%2Fhrv-athletes-make-limited-return-for-conditioning%2Farticle_0e7548b2-6b01-11eb-b7dc-07767fede496.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.columbiagorgenews.com/users/login/?referer_url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fsports%2Fhrv-athletes-make-limited-return-for-conditioning%2Farticle_0e7548b2-6b01-11eb-b7dc-07767fede496.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.columbiagorgenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-931380').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.columbiagorgenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.columbiagorgenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.columbiagorgenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-931380').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.columbiagorgenews.com/users/logout/" id="user-logout-form-931380"><input type="hidden" name="referer_url" value="https://www.columbiagorgenews.com/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-931387" class="tncms-block pull-right header-weather"><div id="weather-931387" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97031" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">30&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97031"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-931387 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Hood River, OR
                                
                                 <small>(97031)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies this morning will become partly cloudy this afternoon. High around 45F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Becoming cloudy with snow likely overnight. Low 27F. Winds light and variable. Chance of snow 80%. About one inch of snow expected.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 10, 2021 @ 6:00 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97031"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-948537" class="tncms-block"><section id="block-948537" class="block emphasis-h3   " ><div id="promo-button-948537" class="promo-button"><a href="/site/forms/subscription_services/"><button type="button" class="btn   ">Subscribe</button></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-931381" class="tncms-block logo-block-cgn"><section id="block-931381" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=200%2C71 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=300%2C106 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=400%2C142 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=540%2C191 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=640%2C227 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=750%2C266 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=990%2C351 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=1035%2C367 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=1200%2C425 1200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=1333%2C472 1333w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=1476%2C523 1476w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/40030ebe-0bcf-11eb-84b4-97cab7ae1699.jpg?resize=2008%2C711 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-931385" class="tncms-block header-search"><section id="block-931385" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-931385" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-931385" aria-labelledby="site-search-button-931385" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-931385-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-931385-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-931385-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-931385').submit();
        return false;
    });

    $('#site-search-931385').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-931385 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-931385 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-931385-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-933647" class="tncms-block"><div class="follow-links-933647 pull-right">
    
    <section id="block-933647" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/columbiagorgenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gorge_news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/hrnvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/columbiagorgenews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.columbiagorgenews.com",
  "sameAs" : ["https://www.facebook.com/columbiagorgenews","https://twitter.com/gorge_news","https://www.youtube.com/user/hrnvideo","https://www.instagram.com/columbiagorgenews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-931379" class="tncms-block"><section id="block-931379" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=640%2C108 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg?resize=750%2C127 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/38a54de8-c053-11ea-bb03-17f70e5f0fa8.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/delivery.html"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLUMBIAGORGENEWS&amp;publisher_url:columbiagorgenews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-dalles"  href="/thedalleschronicle/news/"  tabindex="0">
                    <span class="nav-label">The Dalles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hood-river"  href="/hoodriver/news/"  tabindex="0">
                    <span class="nav-label">Hood River</span>
                </a></li><li>
                <a class="nav-link   tnt-section-white-salmon"  href="/whitesalmonenterprise/news/"  tabindex="0">
                    <span class="nav-label">White Salmon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/news/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police-and-fire"  href="/news/police-fire/"  tabindex="0">
                    <span class="nav-label">Police and Fire</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="http://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-dalles"  href="/thedalleschronicle/sports/"  tabindex="0">
                    <span class="nav-label">The Dalles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hood-river"  href="/hoodriver/sports/"  tabindex="0">
                    <span class="nav-label">Hood River</span>
                </a></li><li>
                <a class="nav-link   tnt-section-white-salmon"  href="/whitesalmonenterprise/sports/"  tabindex="0">
                    <span class="nav-label">White Salmon</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-gorge-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gorge-life/"  tabindex="0">
                    <span class="nav-label">Gorge Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-happenings"  href="/happenings/"  tabindex="0">
                    <span class="nav-label">Happenings</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/multimedia/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-4-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-history"  href="/gorge-life/history/"  tabindex="0">
                    <span class="nav-label">History</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-en-espa-ol"  href="/enespanol/"  tabindex="0">
                    <span class="nav-label">En Español</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-current-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">Current e-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="https://www.thedalleschronicleonline.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-special"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0">
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-share-gratitude"  href="/special_sections/share_gratitude/"  tabindex="0">
                    <span class="nav-label">Share Gratitude</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-931367" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931367" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931367');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-0e7548b2-6b01-11eb-b7dc-07767fede496" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-0e7548b2-6b01-11eb-b7dc-07767fede496" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal" class="carousel-inner"><div  class="item photo-833967fa-6b01-11eb-b1ad-635e80353760">
                            <div class="item-container">
				                <div data-track-object='{"title":"HRV athletes make limited return for conditioning","url":"/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?resize=1200%2C969"
                    
                    alt="HRV conditioning 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1200"
                    height="969"
                    data-src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?resize=1200%2C969" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal" data-target=".caption-inner-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal collapse in"><div class="caption-text"><p>HRV basketball players run dribbling drills in the covered gym at Westside Elementary, where a table with hand sanitizer was set up.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Kirby Neumann-Rea photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-conditioning-1%2Fimage_833967fa-6b01-11eb-b1ad-635e80353760.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hrv-conditioning-1/image_833967fa-6b01-11eb-b1ad-635e80353760.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"833967fa-6b01-11eb-b1ad-635e80353760"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HRV%20conditioning%201&via=hoodrivernews&url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-conditioning-1%2Fimage_833967fa-6b01-11eb-b1ad-635e80353760.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hrv-conditioning-1/image_833967fa-6b01-11eb-b1ad-635e80353760.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"833967fa-6b01-11eb-b1ad-635e80353760"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiagorgenews.com/hrv-conditioning-1/image_833967fa-6b01-11eb-b1ad-635e80353760.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hrv-conditioning-1/image_833967fa-6b01-11eb-b1ad-635e80353760.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"833967fa-6b01-11eb-b1ad-635e80353760"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiagorgenews.com/tncms/asset/editorial/833967fa-6b01-11eb-b1ad-635e80353760" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"833967fa-6b01-11eb-b1ad-635e80353760"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColumbia%20Gorge%20News%5D%20HRV%20conditioning%201&body=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-conditioning-1%2Fimage_833967fa-6b01-11eb-b1ad-635e80353760.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"833967fa-6b01-11eb-b1ad-635e80353760"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hrv-conditioning-1/image_833967fa-6b01-11eb-b1ad-635e80353760.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"833967fa-6b01-11eb-b1ad-635e80353760"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-833967fa-6b01-11eb-b1ad-635e80353760-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="833967fa-6b01-11eb-b1ad-635e80353760" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="833967fa-6b01-11eb-b1ad-635e80353760" class="save-list-833967fa-6b01-11eb-b1ad-635e80353760-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="833967fa-6b01-11eb-b1ad-635e80353760" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-83c1b4b6-6b01-11eb-ac68-032acdfbc673">
                            <div class="item-container">
				                <div data-track-object='{"title":"HRV athletes make limited return for conditioning","url":"/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/3c/83c1b4b6-6b01-11eb-ac68-032acdfbc673/6022cf1d70ae5.image.jpg"
                    
                    alt="HRV Noteboom"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="797"
                    height="1200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/3c/83c1b4b6-6b01-11eb-ac68-032acdfbc673/6022cf1d70ae5.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal" data-target=".caption-inner-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal collapse in"><div class="caption-text"><p>Coach Steve Noteboom demonstrates getting low and keeping your head up during a ball-handling drill.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Kirby Neumann-Rea photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-noteboom%2Fimage_83c1b4b6-6b01-11eb-ac68-032acdfbc673.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hrv-noteboom/image_83c1b4b6-6b01-11eb-ac68-032acdfbc673.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83c1b4b6-6b01-11eb-ac68-032acdfbc673"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HRV%20Noteboom&via=hoodrivernews&url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-noteboom%2Fimage_83c1b4b6-6b01-11eb-ac68-032acdfbc673.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hrv-noteboom/image_83c1b4b6-6b01-11eb-ac68-032acdfbc673.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83c1b4b6-6b01-11eb-ac68-032acdfbc673"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiagorgenews.com/hrv-noteboom/image_83c1b4b6-6b01-11eb-ac68-032acdfbc673.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hrv-noteboom/image_83c1b4b6-6b01-11eb-ac68-032acdfbc673.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83c1b4b6-6b01-11eb-ac68-032acdfbc673"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiagorgenews.com/tncms/asset/editorial/83c1b4b6-6b01-11eb-ac68-032acdfbc673" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"83c1b4b6-6b01-11eb-ac68-032acdfbc673"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColumbia%20Gorge%20News%5D%20HRV%20Noteboom&body=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-noteboom%2Fimage_83c1b4b6-6b01-11eb-ac68-032acdfbc673.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"83c1b4b6-6b01-11eb-ac68-032acdfbc673"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hrv-noteboom/image_83c1b4b6-6b01-11eb-ac68-032acdfbc673.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83c1b4b6-6b01-11eb-ac68-032acdfbc673"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-83c1b4b6-6b01-11eb-ac68-032acdfbc673-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="83c1b4b6-6b01-11eb-ac68-032acdfbc673" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="83c1b4b6-6b01-11eb-ac68-032acdfbc673" class="save-list-83c1b4b6-6b01-11eb-ac68-032acdfbc673-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="83c1b4b6-6b01-11eb-ac68-032acdfbc673" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-845a9230-6b01-11eb-9aac-2b9dbc75c229">
                            <div class="item-container">
				                <div data-track-object='{"title":"HRV athletes make limited return for conditioning","url":"/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="HRV baseball vandooren"
                    class="img-responsive owl-lazy default"
                    width="1200"
                    height="797"
                    data-src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/45/845a9230-6b01-11eb-9aac-2b9dbc75c229/6022cf1e71639.image.jpg?resize=1200%2C797" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal" data-target=".caption-inner-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal collapse in"><div class="caption-text"><p>Senior Nathan Van Dooren throws a baseball under the football stadium lights with teammate Keegan Losee; he’s been on a club team this winter so his arm was used to 60-80-yard throws. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Kirby Neumann-Rea photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-baseball-vandooren%2Fimage_845a9230-6b01-11eb-9aac-2b9dbc75c229.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hrv-baseball-vandooren/image_845a9230-6b01-11eb-9aac-2b9dbc75c229.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"845a9230-6b01-11eb-9aac-2b9dbc75c229"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HRV%20baseball%20vandooren&via=hoodrivernews&url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-baseball-vandooren%2Fimage_845a9230-6b01-11eb-9aac-2b9dbc75c229.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hrv-baseball-vandooren/image_845a9230-6b01-11eb-9aac-2b9dbc75c229.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"845a9230-6b01-11eb-9aac-2b9dbc75c229"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiagorgenews.com/hrv-baseball-vandooren/image_845a9230-6b01-11eb-9aac-2b9dbc75c229.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hrv-baseball-vandooren/image_845a9230-6b01-11eb-9aac-2b9dbc75c229.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"845a9230-6b01-11eb-9aac-2b9dbc75c229"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiagorgenews.com/tncms/asset/editorial/845a9230-6b01-11eb-9aac-2b9dbc75c229" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"845a9230-6b01-11eb-9aac-2b9dbc75c229"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColumbia%20Gorge%20News%5D%20HRV%20baseball%20vandooren&body=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-baseball-vandooren%2Fimage_845a9230-6b01-11eb-9aac-2b9dbc75c229.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"845a9230-6b01-11eb-9aac-2b9dbc75c229"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hrv-baseball-vandooren/image_845a9230-6b01-11eb-9aac-2b9dbc75c229.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"845a9230-6b01-11eb-9aac-2b9dbc75c229"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-845a9230-6b01-11eb-9aac-2b9dbc75c229-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="845a9230-6b01-11eb-9aac-2b9dbc75c229" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="845a9230-6b01-11eb-9aac-2b9dbc75c229" class="save-list-845a9230-6b01-11eb-9aac-2b9dbc75c229-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="845a9230-6b01-11eb-9aac-2b9dbc75c229" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f2697822-6b01-11eb-b168-9731c5697d53">
                            <div class="item-container">
				                <div data-track-object='{"title":"HRV athletes make limited return for conditioning","url":"/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="HRV  harjo"
                    class="img-responsive owl-lazy default"
                    width="1200"
                    height="797"
                    data-src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/26/f2697822-6b01-11eb-b168-9731c5697d53/6022cfd71b0f5.image.jpg?resize=1200%2C797" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal" data-target=".caption-inner-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal collapse in"><div class="caption-text"><p>HRV baseball coach Erich Harjo players gives his players health reminders after practice on the main turf field at Henderson Stadium. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Kirby Neumann-Rea</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-harjo%2Fimage_f2697822-6b01-11eb-b168-9731c5697d53.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hrv-harjo/image_f2697822-6b01-11eb-b168-9731c5697d53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2697822-6b01-11eb-b168-9731c5697d53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HRV%20%20harjo&via=hoodrivernews&url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-harjo%2Fimage_f2697822-6b01-11eb-b168-9731c5697d53.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hrv-harjo/image_f2697822-6b01-11eb-b168-9731c5697d53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2697822-6b01-11eb-b168-9731c5697d53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiagorgenews.com/hrv-harjo/image_f2697822-6b01-11eb-b168-9731c5697d53.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hrv-harjo/image_f2697822-6b01-11eb-b168-9731c5697d53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2697822-6b01-11eb-b168-9731c5697d53"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiagorgenews.com/tncms/asset/editorial/f2697822-6b01-11eb-b168-9731c5697d53" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f2697822-6b01-11eb-b168-9731c5697d53"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColumbia%20Gorge%20News%5D%20HRV%20%20harjo&body=https%3A%2F%2Fwww.columbiagorgenews.com%2Fhrv-harjo%2Fimage_f2697822-6b01-11eb-b168-9731c5697d53.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f2697822-6b01-11eb-b168-9731c5697d53"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hrv-harjo/image_f2697822-6b01-11eb-b168-9731c5697d53.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f2697822-6b01-11eb-b168-9731c5697d53"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f2697822-6b01-11eb-b168-9731c5697d53-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f2697822-6b01-11eb-b168-9731c5697d53" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f2697822-6b01-11eb-b168-9731c5697d53" class="save-list-f2697822-6b01-11eb-b168-9731c5697d53-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f2697822-6b01-11eb-b168-9731c5697d53" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-0e7548b2-6b01-11eb-b7dc-07767fede496').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-0e7548b2-6b01-11eb-b7dc-07767fede496').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-0e7548b2-6b01-11eb-b7dc-07767fede496" class="asset article-default"  data-url="https://www.columbiagorgenews.com/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?resize=780%2C630">
            <meta itemprop="width" content="780">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="columbiagorgenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.columbiagorgenews.com/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.columbiagorgenews.com\/tncms\/search\/mlt\/?origin=0e7548b2-6b01-11eb-b7dc-07767fede496&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0e7548b2-6b01-11eb-b7dc-07767fede496" class="asset-paging">
                <div id="paging-prev-0e7548b2-6b01-11eb-b7dc-07767fede496" class="paging-link prev offset"></div>
                <div id="paging-next-0e7548b2-6b01-11eb-b7dc-07767fede496" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            HRV athletes make limited return for conditioning
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Kirby Neumann-Rea, Columbia Gorge News
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-10T00:00:00-08:00" class="tnt-date asset-date text-muted">
            Feb 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-10T00:00:00-08:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-10T00:00:00-08:00">
    <meta itemprop="datePublished" content="2021-02-10T00:00:00-08:00">
    <meta itemprop="dateModified" content="2021-02-10T00:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiagorgenews.com%2Fsports%2Fhrv-athletes-make-limited-return-for-conditioning%2Farticle_0e7548b2-6b01-11eb-b7dc-07767fede496.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HRV%20athletes%20make%20limited%20return%20for%20conditioning&via=hoodrivernews&url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fsports%2Fhrv-athletes-make-limited-return-for-conditioning%2Farticle_0e7548b2-6b01-11eb-b7dc-07767fede496.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiagorgenews.com/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiagorgenews.com/tncms/asset/editorial/0e7548b2-6b01-11eb-b7dc-07767fede496" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColumbia%20Gorge%20News%5D%20HRV%20athletes%20make%20limited%20return%20for%20conditioning&body=https%3A%2F%2Fwww.columbiagorgenews.com%2Fsports%2Fhrv-athletes-make-limited-return-for-conditioning%2Farticle_0e7548b2-6b01-11eb-b7dc-07767fede496.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-833967fa-6b01-11eb-b1ad-635e80353760" 
                    data-instance="#gallery-items-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal" 
                    data-target="#photo-carousel-0e7548b2-6b01-11eb-b7dc-07767fede496">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-833967fa-6b01-11eb-b1ad-635e80353760" 
                    data-instance="#gallery-items-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal" 
                    data-target="#photo-carousel-0e7548b2-6b01-11eb-b7dc-07767fede496">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="969">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?resize=1200%2C969">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?resize=1200%2C969">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?resize=400%2C323"
                    srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?resize=200%2C162 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?resize=300%2C242 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?resize=400%2C323 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?resize=540%2C436 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?resize=640%2C517 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?resize=750%2C606 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?resize=990%2C799 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?resize=1035%2C836 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?resize=1200%2C969 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1200"
                    height="969"
                    alt="HRV conditioning 1"
                    class="img-responsive full tnt-restrict-img-833967fa-6b01-11eb-b1ad-635e80353760 default" />
            </div><style>
                .tnt-restrict-img-833967fa-6b01-11eb-b1ad-635e80353760 {
                    max-width: 1200px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>HRV basketball players run dribbling drills in the covered gym at Westside Elementary, where a table with hand sanitizer was set up.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Kirby Neumann-Rea photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0e7548b2-6b01-11eb-b7dc-07767fede496" data-smart-adunit="/132916964/columbiagorgenews.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiagorgenews.com%2Fsports%2Fhrv-athletes-make-limited-return-for-conditioning%2Farticle_0e7548b2-6b01-11eb-b7dc-07767fede496.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HRV%20athletes%20make%20limited%20return%20for%20conditioning&via=hoodrivernews&url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fsports%2Fhrv-athletes-make-limited-return-for-conditioning%2Farticle_0e7548b2-6b01-11eb-b7dc-07767fede496.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiagorgenews.com/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiagorgenews.com/tncms/asset/editorial/0e7548b2-6b01-11eb-b7dc-07767fede496" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColumbia%20Gorge%20News%5D%20HRV%20athletes%20make%20limited%20return%20for%20conditioning&body=https%3A%2F%2Fwww.columbiagorgenews.com%2Fsports%2Fhrv-athletes-make-limited-return-for-conditioning%2Farticle_0e7548b2-6b01-11eb-b7dc-07767fede496.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0e7548b2-6b01-11eb-b7dc-07767fede496-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e7548b2-6b01-11eb-b7dc-07767fede496" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e7548b2-6b01-11eb-b7dc-07767fede496" class="save-list-0e7548b2-6b01-11eb-b7dc-07767fede496-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e7548b2-6b01-11eb-b7dc-07767fede496" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>With plenty of room to spread out, Hood River Valley High School athletics received approval from Hood River County Health Department in late January to resume conditioning sessions — the first time since March that public school teams have been allowed to hold official athletic workouts.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-83c1b4b6-6b01-11eb-ac68-032acdfbc673" 
                    data-instance="#gallery-items-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal" 
                    data-target="#photo-carousel-0e7548b2-6b01-11eb-b7dc-07767fede496">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-83c1b4b6-6b01-11eb-ac68-032acdfbc673" 
                    data-instance="#gallery-items-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal" 
                    data-target="#photo-carousel-0e7548b2-6b01-11eb-b7dc-07767fede496">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="797">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/3c/83c1b4b6-6b01-11eb-ac68-032acdfbc673/6022cf1d70ae5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/3c/83c1b4b6-6b01-11eb-ac68-032acdfbc673/6022cf1d70ae5.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HRV Noteboom"
                            class="img-responsive lazyload full default"
                            width="797"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/3c/83c1b4b6-6b01-11eb-ac68-032acdfbc673/6022cf1d70ae5.image.jpg?resize=200%2C301 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/3c/83c1b4b6-6b01-11eb-ac68-032acdfbc673/6022cf1d70ae5.image.jpg?resize=300%2C452 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/3c/83c1b4b6-6b01-11eb-ac68-032acdfbc673/6022cf1d70ae5.image.jpg?resize=400%2C602 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/3c/83c1b4b6-6b01-11eb-ac68-032acdfbc673/6022cf1d70ae5.image.jpg?resize=540%2C813 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/3c/83c1b4b6-6b01-11eb-ac68-032acdfbc673/6022cf1d70ae5.image.jpg?resize=640%2C964 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/3c/83c1b4b6-6b01-11eb-ac68-032acdfbc673/6022cf1d70ae5.image.jpg?resize=750%2C1129 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/3c/83c1b4b6-6b01-11eb-ac68-032acdfbc673/6022cf1d70ae5.image.jpg?resize=797%2C1200 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Coach Steve Noteboom demonstrates getting low and keeping your head up during a ball-handling drill.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Kirby Neumann-Rea photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Teams are using only outdoor courts and fields at Hood River County School District sites, under supervision of coaches. In all workouts, athletes and coaches go through daily health check-ins, wear face masks at all times, and stay physically distanced. Tables are set up with extra masks along with wipes and hand sanitizer. Equipment is cleaned before, during and after each session. Athletes are also required to travel to and from sessions individually.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-931339" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931339" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931339');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>HRCSD had submitted health and safety protocols for each team for review and approval by HRC Health Department. To be eligible for conditioning sessions, students must register and be cleared by the athletics department.</p><p>Sessions are limited to 20 students with sub-groups of 10 students maximum. A two-hour session may have 20 students for the first hour and 20 different students for the second hour.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f2697822-6b01-11eb-b168-9731c5697d53" 
                    data-instance="#gallery-items-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal" 
                    data-target="#photo-carousel-0e7548b2-6b01-11eb-b7dc-07767fede496">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f2697822-6b01-11eb-b168-9731c5697d53" 
                    data-instance="#gallery-items-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal" 
                    data-target="#photo-carousel-0e7548b2-6b01-11eb-b7dc-07767fede496">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="797">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/26/f2697822-6b01-11eb-b168-9731c5697d53/6022cfd71b0f5.image.jpg?resize=1200%2C797">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/26/f2697822-6b01-11eb-b168-9731c5697d53/6022cfd71b0f5.image.jpg?resize=1200%2C797">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HRV  harjo"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="797"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/26/f2697822-6b01-11eb-b168-9731c5697d53/6022cfd71b0f5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/26/f2697822-6b01-11eb-b168-9731c5697d53/6022cfd71b0f5.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/26/f2697822-6b01-11eb-b168-9731c5697d53/6022cfd71b0f5.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/26/f2697822-6b01-11eb-b168-9731c5697d53/6022cfd71b0f5.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/26/f2697822-6b01-11eb-b168-9731c5697d53/6022cfd71b0f5.image.jpg?resize=640%2C425 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/26/f2697822-6b01-11eb-b168-9731c5697d53/6022cfd71b0f5.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/26/f2697822-6b01-11eb-b168-9731c5697d53/6022cfd71b0f5.image.jpg?resize=990%2C658 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/26/f2697822-6b01-11eb-b168-9731c5697d53/6022cfd71b0f5.image.jpg?resize=1035%2C687 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/26/f2697822-6b01-11eb-b168-9731c5697d53/6022cfd71b0f5.image.jpg?resize=1200%2C797 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>HRV baseball coach Erich Harjo players gives his players health reminders after practice on the main turf field at Henderson Stadium. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Photo by Kirby Neumann-Rea</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>HRVHS baseball coach Erich Harjo welcomed a group of 18 players, saying, “We have plenty of times to get our arms ready — 10 weeks.” The day was dry and cold, but not frigid.</p><p>“It won’t always be 45-degrees. It’s going to be wet,” Harjo said of the new reality of January baseball practices.</p><p>Harjo reminded his athletes to practice prevention measures at all times — at home and at practice, and he had several other messages: Continue to apply yourself to academics, get plenty of sleep each night, and eat nutritional food and hydrate.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-931338" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931338" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931338');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Football, basketball, volleyball and baseball teams alternate time slots on the Henderson Stadium turf field or the outdoor gym at Westside Elementary, between 3:30-5:30 weekdays. No OSAA Season 1, 2 or 3 competition timelines (compressed fall, winter and spring sports schedules) have been finalized, pending review of coronavirus metrics, but the students are gathering and doing distanced drills and getting their arms back in shape.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-845a9230-6b01-11eb-9aac-2b9dbc75c229" 
                    data-instance="#gallery-items-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal" 
                    data-target="#photo-carousel-0e7548b2-6b01-11eb-b7dc-07767fede496">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-845a9230-6b01-11eb-9aac-2b9dbc75c229" 
                    data-instance="#gallery-items-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal" 
                    data-target="#photo-carousel-0e7548b2-6b01-11eb-b7dc-07767fede496">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="797">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/45/845a9230-6b01-11eb-9aac-2b9dbc75c229/6022cf1e71639.image.jpg?resize=1200%2C797">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/45/845a9230-6b01-11eb-9aac-2b9dbc75c229/6022cf1e71639.image.jpg?resize=1200%2C797">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HRV baseball vandooren"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="797"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/45/845a9230-6b01-11eb-9aac-2b9dbc75c229/6022cf1e71639.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/45/845a9230-6b01-11eb-9aac-2b9dbc75c229/6022cf1e71639.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/45/845a9230-6b01-11eb-9aac-2b9dbc75c229/6022cf1e71639.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/45/845a9230-6b01-11eb-9aac-2b9dbc75c229/6022cf1e71639.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/45/845a9230-6b01-11eb-9aac-2b9dbc75c229/6022cf1e71639.image.jpg?resize=640%2C425 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/45/845a9230-6b01-11eb-9aac-2b9dbc75c229/6022cf1e71639.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/45/845a9230-6b01-11eb-9aac-2b9dbc75c229/6022cf1e71639.image.jpg?resize=990%2C658 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/45/845a9230-6b01-11eb-9aac-2b9dbc75c229/6022cf1e71639.image.jpg?resize=1035%2C687 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/45/845a9230-6b01-11eb-9aac-2b9dbc75c229/6022cf1e71639.image.jpg?resize=1200%2C797 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Senior Nathan Van Dooren throws a baseball under the football stadium lights with teammate Keegan Losee; he’s been on a club team this winter so his arm was used to 60-80-yard throws. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Kirby Neumann-Rea photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Athletic Director Trent Kroll said, “Hopefully we will have news from the governor on Tuesday (Feb. 1)” on a start of competition. “The OSAA follows the Oregon Health Authority and the governor’s guidelines. Potentially we are hoping to be indoors for volleyball and be able to have contact football. The volleyball thing may be more of a reality.”</p><p>Kroll said 17 teams are outside workouts with 45 district coaches actively involved.</p><p>“It has been a great way to help our students physically, mentally and socially,” Kroll said. “Another big goal with these workouts is to strengthen our bodies (i.e. knee ligaments) in order alleviate injuries as we enter the OSAA seasons in late February.</p><p>“We are super excited to give our student-athletes an opportunity to workout outdoors on school district facilities,” he said. “This past week’s physically-distanced workouts were really good,” Kroll said. “I am so impressed with the quality of coaches that we have in our county as they adapt and find unique, fun ways for kids to recondition their bodies.</p><p>Kroll said, “The student-athletes work hard to follow the safety protocols and the coaches are supervising those protocols in addition to running the workouts. So far we are encouraged by the social, emotional, and physical benefits that we have seen in our students. Our coaches need a big thank you for taking on the responsibility of following the protocols and giving workout opportunities to the teams. I am grateful that we have such fantastic mentor leaders — our coaches.”</p><p>Kroll added, “Once we get going well with the high school workouts, we will start with middle school sports too, then we will begin workouts with youth club sports. Little by little we will work towards slowly having opportunities for all students of all ages to be able to workout on school facilities with our fantastic coaches. It’s an exciting time!”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-931337" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931337" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931337');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.columbiagorgenews.com%2Fsports%2Fhrv-athletes-make-limited-return-for-conditioning%2Farticle_0e7548b2-6b01-11eb-b7dc-07767fede496.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HRV%20athletes%20make%20limited%20return%20for%20conditioning&via=hoodrivernews&url=https%3A%2F%2Fwww.columbiagorgenews.com%2Fsports%2Fhrv-athletes-make-limited-return-for-conditioning%2Farticle_0e7548b2-6b01-11eb-b7dc-07767fede496.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.columbiagorgenews.com/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.columbiagorgenews.com/tncms/asset/editorial/0e7548b2-6b01-11eb-b7dc-07767fede496" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BColumbia%20Gorge%20News%5D%20HRV%20athletes%20make%20limited%20return%20for%20conditioning&body=https%3A%2F%2Fwww.columbiagorgenews.com%2Fsports%2Fhrv-athletes-make-limited-return-for-conditioning%2Farticle_0e7548b2-6b01-11eb-b7dc-07767fede496.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e7548b2-6b01-11eb-b7dc-07767fede496"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0e7548b2-6b01-11eb-b7dc-07767fede496-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e7548b2-6b01-11eb-b7dc-07767fede496" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e7548b2-6b01-11eb-b7dc-07767fede496" class="save-list-0e7548b2-6b01-11eb-b7dc-07767fede496-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e7548b2-6b01-11eb-b7dc-07767fede496" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22workout%22#tncms-source=keyword" class="tag-workout label label-default" data-tncms-track-dmp='search: workout'>Workout</a>
            </li> <li>
                <a href="/search/?k=%22athlete%22#tncms-source=keyword" class="tag-athlete label label-default" data-tncms-track-dmp='search: athlete'>Athlete</a>
            </li> <li>
                <a href="/search/?k=%22coach%22#tncms-source=keyword" class="tag-coach label label-default" data-tncms-track-dmp='search: coach'>Coach</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22trent%20kroll%22#tncms-source=keyword" class="tag-trent-kroll label label-default" data-tncms-track-dmp='search: trent-kroll'>Trent Kroll</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22athletics%22#tncms-source=keyword" class="tag-athletics label label-default" data-tncms-track-dmp='search: athletics'>Athletics</a>
            </li> <li>
                <a href="/search/?k=%22baseball%20team%22#tncms-source=keyword" class="tag-baseball-team label label-default" data-tncms-track-dmp='search: baseball-team'>Baseball Team</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-931335" class="tncms-block"><section id="block-931335" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-931335 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-931335" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-931335" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-931336" class="tncms-block"><section id="block-931336" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-931336 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-931336-0e7548b2-6b01-11eb-b7dc-07767fede496" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0e7548b2-6b01-11eb-b7dc-07767fede496 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HRV athletes make limited return for conditioning"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?crop=1200%2C900%2C0%2C34&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?crop=1200%2C900%2C0%2C34&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?crop=1200%2C900%2C0%2C34&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?crop=1200%2C900%2C0%2C34&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?crop=1200%2C900%2C0%2C34&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?crop=1200%2C900%2C0%2C34&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?crop=1200%2C900%2C0%2C34&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?crop=1200%2C900%2C0%2C34&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/33/833967fa-6b01-11eb-b1ad-635e80353760/6022cf1c8b5ad.image.jpg?crop=1200%2C900%2C0%2C34&resize=1200%2C900&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/hrv-athletes-make-limited-return-for-conditioning/article_0e7548b2-6b01-11eb-b7dc-07767fede496.html" class="tnt-asset-link">
        

        
            HRV athletes make limited return for conditioning</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-931336-71d95000-6b02-11eb-a03e-f3e9fa94906f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-71d95000-6b02-11eb-a03e-f3e9fa94906f media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/osaa-guidelines-athletic-calendars-adjusted-for-spring/article_71d95000-6b02-11eb-a03e-f3e9fa94906f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OSAA Guidelines: Athletic calendars adjusted for spring"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/ad/8add5830-6b02-11eb-ab46-bbac9f86a701/6022d0e61afbd.image.jpg?crop=1200%2C900%2C0%2C150&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/ad/8add5830-6b02-11eb-ab46-bbac9f86a701/6022d0e61afbd.image.jpg?crop=1200%2C900%2C0%2C150&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/ad/8add5830-6b02-11eb-ab46-bbac9f86a701/6022d0e61afbd.image.jpg?crop=1200%2C900%2C0%2C150&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/ad/8add5830-6b02-11eb-ab46-bbac9f86a701/6022d0e61afbd.image.jpg?crop=1200%2C900%2C0%2C150&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/ad/8add5830-6b02-11eb-ab46-bbac9f86a701/6022d0e61afbd.image.jpg?crop=1200%2C900%2C0%2C150&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/ad/8add5830-6b02-11eb-ab46-bbac9f86a701/6022d0e61afbd.image.jpg?crop=1200%2C900%2C0%2C150&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/ad/8add5830-6b02-11eb-ab46-bbac9f86a701/6022d0e61afbd.image.jpg?crop=1200%2C900%2C0%2C150&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/ad/8add5830-6b02-11eb-ab46-bbac9f86a701/6022d0e61afbd.image.jpg?crop=1200%2C900%2C0%2C150&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/8/ad/8add5830-6b02-11eb-ab46-bbac9f86a701/6022d0e61afbd.image.jpg?crop=1200%2C900%2C0%2C150&resize=1200%2C900&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/osaa-guidelines-athletic-calendars-adjusted-for-spring/article_71d95000-6b02-11eb-a03e-f3e9fa94906f.html" class="tnt-asset-link">
        

        
            OSAA Guidelines: Athletic calendars adjusted for spring</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-931375" class="tncms-block"><section id="block-931375" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-931375 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/classifieds/job/help_wanted/">
                
                Top Jobs
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/mid-columbia-economic-development-district-transportation-operations-manager/ad_2ee1cc32-2f3e-58a5-8fff-0acf37a9e234.html" class="tnt-asset-link">
        

        
            Mid-Columbia Economic Development District Transportation Operations Manager</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/on-call-positions-wishram/ad_63e5998a-f8d9-5039-9ae7-4721d90c9f0c.html" class="tnt-asset-link">
        

        
            ON-CALL POSITIONSWishram</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/deputy-director-of-transportation/ad_ca9064fe-60a4-59f2-9b47-2bf3107fd085.html" class="tnt-asset-link">
        

        
            DEPUTY DIRECTOR of TRANSPORTATION</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/full-time-position-wishram/ad_f239bd5a-81f7-5561-a9cb-c30e8ef52c14.html" class="tnt-asset-link">
        

        
            FULL-TIME POSITION Wishram</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/skamania-county-senior-services/ad_c04ffafc-fbc4-5973-8b5f-ab5ef509cb55.html" class="tnt-asset-link">
        

        
            SKAMANIA COUNTY SENIORSERVICES</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/hood-river-county-is/ad_7ff0b241-f050-5cc5-99e3-ac9253a4ba65.html" class="tnt-asset-link">
        

        
            HOOD RIVER COUNTY IS</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/fisheries-technician-1-psmfc/ad_79748d2f-af55-522d-a754-0fb5fb83ff9e.html" class="tnt-asset-link">
        

        
            FISHERIES TECHNICIAN 1PSMFC</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/fisheries-technician-2-psmfc/ad_70b7521f-1db8-5bd8-9210-e0066ceb3c1c.html" class="tnt-asset-link">
        

        
            FISHERIES TECHNICIAN 2PSMFC</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/mid-columbia-economic-development-district-driver/ad_849d8ff0-d0ad-599b-80eb-07cd838efc36.html" class="tnt-asset-link">
        

        
            Mid-Columbia Economic Development District Driver</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help_wanted/truck-driver-bingen-washington/ad_2fcc68ee-eabe-5b2e-8640-8f7f22d794f6.html" class="tnt-asset-link">
        

        
            TRUCK DRIVERBingen Washington</a></span>
        </li></ul></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/classifieds/job/help_wanted/" class="">View all jobs</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1014207" class="tncms-block"><section id="block-1014207" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1014207 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/43/3437f476-3345-11eb-a82e-afd5efedf0da/5fdd150ccd73f.pdf.pdf">
                
                The Gorge Restaurant Guide
                
                    </a>
                
            </h2>
        </div>
    </div>
    <div class="block-note block-note-1014207 text-muted">
        <p>This year our dine and drink business locations throughout the Gorge have suffered with closures. You can help support your favorites by purchasing take out and gift cards.
Many of these business will offer curb-side delivery and some will deliver to your home.  Let’s keep the Gorge going strong! </p>
    </div>
</div><div class="block"><a href="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/43/3437f476-3345-11eb-a82e-afd5efedf0da/5fdd150ccd73f.pdf.pdf" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/e74396be-3fc1-11eb-88d0-bb5031696e54.jpg?resize=200%2C163 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/e74396be-3fc1-11eb-88d0-bb5031696e54.jpg?resize=300%2C245 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/e74396be-3fc1-11eb-88d0-bb5031696e54.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Gorge Restaurant Guide"></a></div></section></div><div id="tncms-block-931372" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931372" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931372');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-931376" class="tncms-block"><section id="block-931376" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-931376 ">
        <div class="block-title-inner">
            <h3>
                
                Headlines straight to your inbox!
                
            </h3>
        </div>
    </div></div><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-931374" class="tncms-block"><h3>News and Info from our Community Partners</h3>
<iframe src="https://hoodrivernews.friends2follow.com/f2f/widget/html/socialstack/126/0/20/140/1/1/1/9/9" frameborder="0" height="600" width="300" scrolling="no"></iframe>
    <p id="headlinelabel"><b>Information from the News and our advertisers <a href="https://hoodrivernews.friends2follow.com/f2f/widget/inquiry/126">(Want to add your business to this to this feed?)</a></b></p></div><div id="tncms-block-705162" class="tncms-block"><section id="block-705162" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705162 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-705162" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-705162" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-705162" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-705162" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-705162" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/obituary-henry-douglas-buckalew-iii/article_697fdd50-6a4b-11eb-a771-a365a171b1fc.html">Obituary: Henry Douglas Buckalew III</a></li><li><a href="/news/gorge-local-in-business-new-and-existing-businesses-arrive-expand-in-cascade-locks/article_944b1cec-657e-11eb-be6c-d3b6a8a0436b.html">Gorge Local, In Business: New and existing businesses arrive, expand in Cascade Locks</a></li><li><a href="/obituaries/obituary-dawn-kipp/article_20af410e-67e1-11eb-95ae-cb177d7390a1.html">Obituary: Dawn Kipp</a></li><li><a href="/obituaries/deaths-and-services-feb-3-2021-edition/article_2060bb88-64ee-11eb-ad72-4f5f4933701a.html">Deaths and Services: Feb. 3, 2021 edition</a></li><li><a href="/free_news/twelve-counties-will-see-covid-19-restrictions-loosened-friday/article_d5d603ea-6b17-11eb-8105-6bd9da1dbb35.html">Twelve counties will see COVID-19 restrictions loosened Friday</a></li><li><a href="/obituaries/obituary-erma-bryan/article_062ecff8-6a47-11eb-a013-77108831b2d4.html">Obituary: Erma Bryan</a></li><li><a href="/news/officer-credibility-sparks-wasco-county-da-review/article_9c5c8eec-6584-11eb-9489-53385e3cec3e.html">'Officer credibility' sparks Wasco County DA review</a></li><li><a href="/obituaries/obituary-jerry-harris/article_c391b642-67df-11eb-8e73-2beedbb83e7f.html">Obituary: Jerry Harris</a></li><li><a href="/obituaries/obituary-donna-seyhanli/article_ae2dcd90-64e2-11eb-9755-c70e1a7f9ada.html">Obituary: Donna Seyhanli</a></li><li><a href="/obituaries/obituary-marilyn-avolio/article_e0276958-67dc-11eb-9515-d37b91bd21f2.html">Obituary: Marilyn Avolio</a></li></ul></div>
        
        
            <div id="images-705162" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain-goat/image_db983958-5cfb-11eb-a49e-1f43a54ad0c5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mountain goat"
                            class="img-responsive lazyload full default"
                            width="1217"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/b9/db983958-5cfb-11eb-a49e-1f43a54ad0c5/600b48cbe00ba.image.jpg?crop=1217%2C1217%2C243%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/b9/db983958-5cfb-11eb-a49e-1f43a54ad0c5/600b48cbe00ba.image.jpg?crop=1217%2C1217%2C243%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/b9/db983958-5cfb-11eb-a49e-1f43a54ad0c5/600b48cbe00ba.image.jpg?crop=1217%2C1217%2C243%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/b9/db983958-5cfb-11eb-a49e-1f43a54ad0c5/600b48cbe00ba.image.jpg?crop=1217%2C1217%2C243%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/b9/db983958-5cfb-11eb-a49e-1f43a54ad0c5/600b48cbe00ba.image.jpg?crop=1217%2C1217%2C243%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/b9/db983958-5cfb-11eb-a49e-1f43a54ad0c5/600b48cbe00ba.image.jpg?crop=1217%2C1217%2C243%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/b9/db983958-5cfb-11eb-a49e-1f43a54ad0c5/600b48cbe00ba.image.jpg?crop=1217%2C1217%2C243%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/b9/db983958-5cfb-11eb-a49e-1f43a54ad0c5/600b48cbe00ba.image.jpg?crop=1217%2C1217%2C243%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/b9/db983958-5cfb-11eb-a49e-1f43a54ad0c5/600b48cbe00ba.image.jpg?crop=1217%2C1217%2C243%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/d/b9/db983958-5cfb-11eb-a49e-1f43a54ad0c5/600b48cbe00ba.image.jpg?crop=1217%2C1217%2C243%2C0&resize=1217%2C1217&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marjory-foley-jpg/image_79b9d980-59e5-11eb-a226-d7a8fe633e3e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marjory Foley.jpg"
                            class="img-responsive lazyload full default"
                            width="687"
                            height="687"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/7/9b/79b9d980-59e5-11eb-a226-d7a8fe633e3e/60061aa0e9477.image.jpg?crop=687%2C687%2C174%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/7/9b/79b9d980-59e5-11eb-a226-d7a8fe633e3e/60061aa0e9477.image.jpg?crop=687%2C687%2C174%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/7/9b/79b9d980-59e5-11eb-a226-d7a8fe633e3e/60061aa0e9477.image.jpg?crop=687%2C687%2C174%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/7/9b/79b9d980-59e5-11eb-a226-d7a8fe633e3e/60061aa0e9477.image.jpg?crop=687%2C687%2C174%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/7/9b/79b9d980-59e5-11eb-a226-d7a8fe633e3e/60061aa0e9477.image.jpg?crop=687%2C687%2C174%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/7/9b/79b9d980-59e5-11eb-a226-d7a8fe633e3e/60061aa0e9477.image.jpg?crop=687%2C687%2C174%2C0&resize=687%2C687&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/donald-don-boldt/image_5094f252-5773-11eb-8033-eb5d9a918446.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Donald &quot;Don&quot; Boldt"
                            class="img-responsive lazyload full default"
                            width="435"
                            height="435"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/09/5094f252-5773-11eb-8033-eb5d9a918446/6002002f35b64.image.jpg?crop=435%2C435%2C0%2C40&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/09/5094f252-5773-11eb-8033-eb5d9a918446/6002002f35b64.image.jpg?crop=435%2C435%2C0%2C40&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/09/5094f252-5773-11eb-8033-eb5d9a918446/6002002f35b64.image.jpg?crop=435%2C435%2C0%2C40&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/09/5094f252-5773-11eb-8033-eb5d9a918446/6002002f35b64.image.jpg?crop=435%2C435%2C0%2C40&resize=435%2C435&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ian-mclandress/image_5dae6814-59b3-11eb-ad9e-e76814789a3b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ian McLandress"
                            class="img-responsive lazyload full default"
                            width="1206"
                            height="1206"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/da/5dae6814-59b3-11eb-ad9e-e76814789a3b/6005c6a1eff29.image.jpg?crop=1206%2C1206%2C0%2C196&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/da/5dae6814-59b3-11eb-ad9e-e76814789a3b/6005c6a1eff29.image.jpg?crop=1206%2C1206%2C0%2C196&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/da/5dae6814-59b3-11eb-ad9e-e76814789a3b/6005c6a1eff29.image.jpg?crop=1206%2C1206%2C0%2C196&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/da/5dae6814-59b3-11eb-ad9e-e76814789a3b/6005c6a1eff29.image.jpg?crop=1206%2C1206%2C0%2C196&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/da/5dae6814-59b3-11eb-ad9e-e76814789a3b/6005c6a1eff29.image.jpg?crop=1206%2C1206%2C0%2C196&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/da/5dae6814-59b3-11eb-ad9e-e76814789a3b/6005c6a1eff29.image.jpg?crop=1206%2C1206%2C0%2C196&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/da/5dae6814-59b3-11eb-ad9e-e76814789a3b/6005c6a1eff29.image.jpg?crop=1206%2C1206%2C0%2C196&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/da/5dae6814-59b3-11eb-ad9e-e76814789a3b/6005c6a1eff29.image.jpg?crop=1206%2C1206%2C0%2C196&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/da/5dae6814-59b3-11eb-ad9e-e76814789a3b/6005c6a1eff29.image.jpg?crop=1206%2C1206%2C0%2C196&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/5/da/5dae6814-59b3-11eb-ad9e-e76814789a3b/6005c6a1eff29.image.jpg?crop=1206%2C1206%2C0%2C196&resize=1206%2C1206&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eleanor-braun/image_f421bc4e-5de4-11eb-a8d1-c3ed7731c5ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eleanor Braun"
                            class="img-responsive lazyload full default"
                            width="772"
                            height="772"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/42/f421bc4e-5de4-11eb-a8d1-c3ed7731c5ad/600ccfcc361b7.image.jpg?crop=772%2C772%2C0%2C137&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/42/f421bc4e-5de4-11eb-a8d1-c3ed7731c5ad/600ccfcc361b7.image.jpg?crop=772%2C772%2C0%2C137&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/42/f421bc4e-5de4-11eb-a8d1-c3ed7731c5ad/600ccfcc361b7.image.jpg?crop=772%2C772%2C0%2C137&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/42/f421bc4e-5de4-11eb-a8d1-c3ed7731c5ad/600ccfcc361b7.image.jpg?crop=772%2C772%2C0%2C137&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/42/f421bc4e-5de4-11eb-a8d1-c3ed7731c5ad/600ccfcc361b7.image.jpg?crop=772%2C772%2C0%2C137&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/42/f421bc4e-5de4-11eb-a8d1-c3ed7731c5ad/600ccfcc361b7.image.jpg?crop=772%2C772%2C0%2C137&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/f/42/f421bc4e-5de4-11eb-a8d1-c3ed7731c5ad/600ccfcc361b7.image.jpg?crop=772%2C772%2C0%2C137&resize=772%2C772&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-705162" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/massive-waves-crash-over-top-of-coastal-homes/video_2ca1e4b7-0c92-51b3-a802-0b0d8ab2bfe4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Massive waves crash over top of coastal homes"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/2/ca/2ca1e4b7-0c92-51b3-a802-0b0d8ab2bfe4/601ad7ae63cca.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/2/ca/2ca1e4b7-0c92-51b3-a802-0b0d8ab2bfe4/601ad7ae63cca.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/2/ca/2ca1e4b7-0c92-51b3-a802-0b0d8ab2bfe4/601ad7ae63cca.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ex-gop-gubernatorial-candidate-i-cant-be-a-republican-anymore/video_ebe2bb46-c78b-59ae-85e6-5f059626bd7b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ex-GOP gubernatorial candidate: I can't be a Republican anymore"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/e/be/ebe2bb46-c78b-59ae-85e6-5f059626bd7b/601da76941676.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/e/be/ebe2bb46-c78b-59ae-85e6-5f059626bd7b/601da76941676.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/e/be/ebe2bb46-c78b-59ae-85e6-5f059626bd7b/601da76941676.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/boxer-leon-spinks-dies-at-67/video_3183b52e-df55-5c4b-8dfe-f455e018db4a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boxer Leon Spinks dies at 67"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/18/3183b52e-df55-5c4b-8dfe-f455e018db4a/601f4d9d6ae7d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/18/3183b52e-df55-5c4b-8dfe-f455e018db4a/601f4d9d6ae7d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/3/18/3183b52e-df55-5c4b-8dfe-f455e018db4a/601f4d9d6ae7d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/cnns-pamela-brown-on-the-truth-behind-trumps-election-lie/video_4b1b11f1-9aa1-585e-8ebd-c13054efecc7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN's Pamela Brown on the truth behind Trump's election lie"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/b1/4b1b11f1-9aa1-585e-8ebd-c13054efecc7/601f54f5897dc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/b1/4b1b11f1-9aa1-585e-8ebd-c13054efecc7/601f54f5897dc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/4/b1/4b1b11f1-9aa1-585e-8ebd-c13054efecc7/601f54f5897dc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/man-accidentally-swallows-airpod-in-his-sleep/video_eda0381d-43fc-5b6d-8e2a-07103e217b1b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man accidentally swallows AirPod in his sleep"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/e/da/eda0381d-43fc-5b6d-8e2a-07103e217b1b/6021f1013d618.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/e/da/eda0381d-43fc-5b6d-8e2a-07103e217b1b/6021f1013d618.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/e/da/eda0381d-43fc-5b6d-8e2a-07103e217b1b/6021f1013d618.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/the-truth-behind-trumps-false-claims-of-election-fraud/video_9ad20671-5026-5ffc-9e7c-4604cdc838d2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The truth behind Trump's false claims of election fraud"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/ad/9ad20671-5026-5ffc-9e7c-4604cdc838d2/601f40c6ac5ed.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/ad/9ad20671-5026-5ffc-9e7c-4604cdc838d2/601f40c6ac5ed.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/9/ad/9ad20671-5026-5ffc-9e7c-4604cdc838d2/601f40c6ac5ed.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/this-is-the-date-qanon-followers-are-looking-forward-to/video_a1f1875b-f6a3-5246-bc0c-d235fcca2de1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This is the date QAnon followers are looking forward to"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/a/1f/a1f1875b-f6a3-5246-bc0c-d235fcca2de1/6021e97f079f6.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/a/1f/a1f1875b-f6a3-5246-bc0c-d235fcca2de1/6021e97f079f6.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/assets/v3/editorial/a/1f/a1f1875b-f6a3-5246-bc0c-d235fcca2de1/6021e97f079f6.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-705162" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/obituary-john-abken/article_a9ac388a-5694-11eb-8f6d-cb0e5831fc10.html">Obituary: John Abken</a> (3)</li><li><a href="/obituaries/death-notice-frank-menard/article_f571d3f6-5a9f-11eb-8a90-e7db2da26c95.html">Death Notice: Frank Menard</a> (2)</li><li><a href="/obituaries/obituary-erma-bryan/article_062ecff8-6a47-11eb-a013-77108831b2d4.html">Obituary: Erma Bryan</a> (1)</li><li><a href="/obituaries/obituary-ian-mclandress/article_4a4d067c-59b3-11eb-8fcc-d7b29bf8679a.html">Obituary: Ian McLandress</a> (1)</li><li><a href="/obituaries/obituary-henry-douglas-buckalew-iii/article_697fdd50-6a4b-11eb-a771-a365a171b1fc.html">Obituary: Henry Douglas Buckalew III</a> (1)</li><li><a href="/obituaries/obituary-edwin-anghilante/article_a8287f9a-578a-11eb-9290-1b1b7fc28105.html">Obituary: Edwin Anghilante</a> (1)</li><li><a href="/obituaries/obituary-donna-seyhanli/article_ae2dcd90-64e2-11eb-9755-c70e1a7f9ada.html">Obituary: Donna Seyhanli</a> (1)</li><li><a href="/obituaries/obituary-donna-maynard/article_e2430978-5c37-11eb-9528-d71982fa2fe4.html">Obituary: Donna Maynard</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-931373" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931373" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931373');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-931369" class="tncms-block visible-lg visible-md"><section id="block-931369" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-931369 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/gorge-life/history-feb-10-2021-edition/article_33a5ca6e-6a69-11eb-93cd-8b14683d6af5.html" class="tnt-asset-link">
        

        
            History: Feb. 10, 2021 edition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/gorge-life/classical-voice-recital-held-valentine-s-day-weekend/article_ed8f58d6-6a6f-11eb-8da9-1b544d801a89.html" class="tnt-asset-link">
        

        
            Classical voice recital held Valentine’s Day weekend</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/book-sales-support-ws-library/article_81e1ed90-6a71-11eb-bf33-4feb7ed3130d.html" class="tnt-asset-link">
        

        
            Book sales support WS library</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/gorge-life/feb-17-sense-of-place-lecture-black-pioneers-on-the-oregon-trail/article_f27767b4-6a72-11eb-af24-67286ebbef4d.html" class="tnt-asset-link">
        

        
            Feb. 17 Sense of Place Lecture: ‘Black Pioneers on the Oregon Trail’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/gorge-life/the-porch-feb-10-2021-edition/article_6a04b980-6a73-11eb-937a-87ec704b30ab.html" class="tnt-asset-link">
        

        
            The Porch: Feb. 10, 2021 edition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/gorge-life/lyle-news-volunteers-needed-as-food-pantry-program-stays-active/article_1b607a2e-6a75-11eb-bee1-af460072ef78.html" class="tnt-asset-link">
        

        
            Lyle News: Volunteers needed as food pantry program stays active</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/gorge-life/glenwood-news-passages-of-note-and-vaccines-to-go-around/article_66ab3488-6a75-11eb-94fb-7fd0898e07fb.html" class="tnt-asset-link">
        

        
            Glenwood News: Passages of note, and vaccines to go around</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/police-reports-feb-10-2021-edition/article_f64cea92-6a33-11eb-a214-e7bae66e6059.html" class="tnt-asset-link">
        

        
            Police reports, Feb. 10, 2021 edition</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-931371" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931371" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931371');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-931378" class="tncms-block"></div><div id="tncms-block-931377" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-931341" class="tncms-block"><section id="block-931341" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-931341 light">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-hood-river-news"  href="/hoodriver/news/"  tabindex="0">
                    <span class="nav-label">Hood River News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-dalles-chronicle-news"  href="/thedalleschronicle/news/"  tabindex="0">
                    <span class="nav-label">The Dalles Chronicle News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-white-salmon-enterprise-news"  href="/whitesalmonenterprise/news/"  tabindex="0">
                    <span class="nav-label">White Salmon Enterprise News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hood-river-sports"  href="/hoodriver/sports/"  tabindex="0">
                    <span class="nav-label">Hood River Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-dalles-chronicle-sports"  href="/thedalleschronicle/sports/"  tabindex="0">
                    <span class="nav-label">The Dalles Chronicle Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-white-salmon-enterprise-sports"  href="/whitesalmonenterprise/sports/"  tabindex="0">
                    <span class="nav-label">White Salmon Enterprise Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hood-river-news-obituaries"  href="/hoodriver/obituaries/"  tabindex="0">
                    <span class="nav-label">Hood River News Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-dalles-chronicle-obituaries"  href="/thedalleschronicle/obituaries/"  tabindex="0">
                    <span class="nav-label">The Dalles Chronicle Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-white-salmon-enterprise-obituaries"  href="/whitesalmonenterprise/obituaries/"  tabindex="0">
                    <span class="nav-label">White Salmon Enterprise Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-931344" class="tncms-block"><section id="block-931344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-931344 light">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://secure.adpay.com/adentry.aspx?p=8325"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COLUMBIAGORGENEWS&amp;publisher_url:columbiagorgenews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-933630" class="tncms-block"><section id="block-933630" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-933630 light">
        <div class="block-title-inner">
            <h4>
                
                Columbia Gorge News
                
            </h4>
        </div>
    </div></div><address>
    <strong>columbiagorgenews.com</strong><br>
    PO Box 390<br>
    Hood River, OR 97031
    <br>
    
        <strong>Phone:</strong> 541-386-1234<br>
        <strong>Email:</strong> <a href="mailto:info@gorgenews.com">info@gorgenews.com</a><br>
    
</address></section></div><div id="tncms-block-933646" class="tncms-block padding-bottom"><div class="follow-links-933646 default">
    
    <section id="block-933646" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/columbiagorgenews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/gorge_news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/hrnvideo" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/columbiagorgenews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.columbiagorgenews.com",
  "sameAs" : ["https://www.facebook.com/columbiagorgenews","https://twitter.com/gorge_news","https://www.youtube.com/user/hrnvideo","https://www.instagram.com/columbiagorgenews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-744924" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-744924" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image large">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/53a36ff0-6a33-11eb-9eaa-13ae02d63794.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/53a36ff0-6a33-11eb-9eaa-13ae02d63794.jpg?resize=300%2C250 300w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/53a36ff0-6a33-11eb-9eaa-13ae02d63794.jpg?resize=400%2C333 400w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/53a36ff0-6a33-11eb-9eaa-13ae02d63794.jpg?resize=540%2C450 540w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/53a36ff0-6a33-11eb-9eaa-13ae02d63794.jpg?resize=640%2C533 640w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/53a36ff0-6a33-11eb-9eaa-13ae02d63794.jpg?resize=750%2C625 750w, https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/content/tncms/custom/image/53a36ff0-6a33-11eb-9eaa-13ae02d63794.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
                        <div class="lead-in dark ">
                            Don't miss out!
                        </div>
                    
                    
                        <div class="headline medium light ">
                            SUBSCRIBE TODAY!
                        </div>
                    
                    
                        <p class="text light ">
                            Coming soon, subscribers will have exclusive access to most online content. Verify your account, or subscribe to make sure you can access all your local news.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.columbiagorgenews.com/site/forms/subscription_services/">
                                <button type="button" class="btn btn-primary btn-lg">Subscribe</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-931340" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-931340"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Columbia Gorge News</a>, PO Box 390 Hood River, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-931384" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-931384" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-931384');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0e7548b2-6b01-11eb-b7dc-07767fede496")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15619.add('act', dmpData);_cc15619.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_0e7548b2_6b01_11eb_b7dc_07767fede496_photo_modal = false;
                var gallery_changed_0e7548b2_6b01_11eb_b7dc_07767fede496_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal .owl-stage-outer").height( $('#carousel-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0e7548b2_6b01_11eb_b7dc_07767fede496_photo_modal = $('#gallery-items-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal').data('owlCarousel');
                $('#carousel-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0e7548b2_6b01_11eb_b7dc_07767fede496_photo_modal.prev();
                });
                $('#carousel-0e7548b2-6b01-11eb-b7dc-07767fede496-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0e7548b2_6b01_11eb_b7dc_07767fede496_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/columbiagorgenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15619.add('act', serviceData);_cc15619.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15619.add('act', dmpData);_cc15619.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>